Installer Forge avec l'OpenMod


#101

Recontacte le support , ce sera plus simple

Cordialement


#102

Bonjour,

j’ai suivi le tutoriel et forge semble être installé, seulement je n’ai pas de dossier mods afin de pouvoir mettre les mods désirés sur le serveur.


#103

Si forge est installé , tu dois avoir le dossier " Mods ".

Cordialement


#104

Oui il est finalement là j’avais mal transférer désolé, seulement maintenant j’ai des mods et il fonctionne parfaitement mais je suis la seule a pouvoir me connecter. Ceux qui tente de me rejoindre ont un soucis de “incompatible FML modded server” hors ils ont la meme version forge et les meme jar de mod, tu saurais m’aider la dessus ou non?


#105

Étrange , le message d’erreur sur la console est il le même que celui que vous avez lorsque vous tentez de vous connecter à votre serveur ?

Cordialement


#106

Bonjour,

Ayant fait l’acquisition aujourd’hui d’un serveur Mania, j’ai essayé d’installer des mods toute la soirée:-/. j’ai suivis ton tutoriel a la lettre, le seul probleme c’est que mon serveur refuse de se lancer quand je selectionne:
openmod/minecraftforge-universal-1.6.4-9.11.1-v164-pregradle.jar
Les deux fichiers .jar sont bien a la racine de mon dossier du serveur et les mods bien rangés dans le dossier mods.

Si tu aurais une solution au problème je t’en serait plus que reconnaissant:D !

Cordialement Doc


#107

Sans mods, est ce que ton serveur démarre ?

Cordialement


#108

Bonjour Hugo,

je te remercie, je voulais installer un pack de mods et un ou plusieurs d’entre eux font planter le serveur, je vais devoir les essayer un par un mais mon problème est résolut !:cool:

Cordialement,


#109

Re-Bonjour,

Décidément, je n’arrive pas a installer le mod que je voulais… Je joue en version 1.6.4 avec forge, et j’ai essayé d’installer le mod OreSpawn. Tout se passe bien, le serveur démarre, mais au moment de m’y connecté je reçoit le message d’erreur suivant :

[color=#A9A9A9]Forge Mod Loader could not connect to this server
The mods and versions listed below could not be found
They are required to play on this server

OreSpawn : 164.20
[/color]

Sur leur site il est écrit :
OreSpawn requires MC 1.6.4
and Forge 9.11.1.965

Et après vérification ce sont bien les versions que je possède.

je suis complètement perdu, J’ai bien telechargé Orespawn pour 1.6.4, je joue bien sur une version de forge en 1.6.4, et le serveur me les dit incompatibles…

Cordialement,


#110

As tu installé les mêmes versions Forge et Mod sur ton serveur et ton client ?

Cordialement


#111

Oui, les deux sont en 1.6.4, les mods minions et morph marchent très bien :-/.


#112

Si tu ne laisses que ce mod, est ce que tu arrives à te connecter ?
L’auteur a fait une page avec une sorte de FAQ pour ceux qui ont des problèmes : http://www.orespawn.com/technical-help.html

Cordialement


#113

Même avec que OreSpawn le serveur me met le même message d’erreur. et tout est paramétré comme ils le disent dans leur FAQ.

Je vais essayer de le réinstaller.


#114

Vous pouvez pas mettre ca dans l’offre Standard ? Mes potes et moi on veux faire une aventure modée sur YouTube…
Franchement, pas GG moi ca me fait chi**.:@:@:@:


#115

1 Go de ram ne suffit pas pour tourner correctement un serveur moddé…

Cordialement


#116

Y compris pour Pixelmon ?
Car je suis bloquée, j’ai bien installé les dossiers dans le menu Racine mais je n’ai pas ça dans ma configuration : "
Vous sélectionnez en openmod la version " Forge-LaVersionQueVousAvezChoisie-universal.jar " "


#117

Si tu as un serveur de type standard, c’est normal que tu n’ais pas l’onglet “Openmod”.

Cordialement


#118

Avec ce tuto on peut installer sur notre serveur des plugins + de smods ou juste des mods ?


#119

Forge ne permet d’installer que des Mods, si vous voulez installer des Mods et des plugins, il faut installer Cauldron. Un tutoriel sur son installation est disponible dans la section.


#120

d’accords merci