Adminium: Gérez votre serveur depuis votre iDevice


#21

Voila ce que le support jsonapi me répond:

Use port 20059 and update to JSONAPI 5.3.0 (links here: https://adminium.zendesk.com/entries/28105888--Set-Up-Guide-Hooking-Up-Adminium-to-the-Server)

Si tu sais l’anglais, tu comprends donc qu’il faut jsonapi 5.3.0, je pense donc que tu as confondu 5.2.6 et 5.3.0 mais c’est pas grave

Pour répondre à ta question, as-tu quitter le serveur (retour au menu) avant de quitter l’application ?


#22

Hello.

J’ai écris aussi au support. C’est exactement le même lien que j’ai donné précédemment. Je n’ai pas confondu.

Que je quitte l’application directement ou en déconnectant, c’est pareil. J’ai l’erreur. Pas toi?

L’application iPhone ne se lance pas sans vault. As tu testé?

Merci.


#23

J’ai la même erreur que tu as eu, mais pas tout le temps, des fois j’ai et des fois non.


#24

Donc, c’est bien un bug …

Parfois tu n’as pas un chargement assez long? (en insistant sur actualiser, ou déconnecter / reconnecter).

Le serveur est monté à 2850mo à cause de ça, au lieu de 1000mo en gros en moyenne. L’application plante, et je suis obligé de redémarrer le serveur. A partir de là, je reçois un mail, me disant que le serveur est instable (Dû à Jsonapi je pense entre la communication serveur / mobile).

A approfondir, faites des tests pour voir :slight_smile:


#25

Même problème, j’ai envoyé le log d’erreur au support et j’ai fais des tests; impossible de sauvegarder l’url de la dynmap.


#26

Impeccable, je ne suis donc pas bête à ce point :smiley:

Donc deux erreurs pour le moment :

¤ Erreurs lorsqu’on quitte l’apps
¤ Erreurs lorsque l’apps plante / donc redémarrage serveur, car consommation de mémoire importante.

ça commence à faire … :confused:


#27

Je n’ai pas d’erreur l’orsque je quitte l’app sans avoir crashé.
Et pas besoin de redémarrer le serveur.


#28

Est-ce que le /calladmin marche ? Moi j’ai /calladmin qui s’affiche …

Pour le fait que tu dois pas redémarré, tu as pas dû te servir de l’apps à fond encore :smiley: (Ou alors, je l’utilise mal).

[quote]328.2013-11-01 11:42:54 [SEVERE] java.net.SocketException: Relais brisé (pipe)
329.2013-11-01 11:42:54 [SEVERE] at java.net.SocketOutputStream.socketWrite0(Native Method)
330.2013-11-01 11:42:54 [SEVERE] at java.net.SocketOutputStream.socketWrite(SocketOutputStream.java:113)
331.2013-11-01 11:42:54 [SEVERE] at java.net.SocketOutputStream.write(SocketOutputStream.java:147)
332.2013-11-01 11:42:54 [SEVERE] at com.alecgorge.minecraft.jsonapi.NanoHTTPD$HTTPSession$1.run(NanoHTTPD.java:433)
333.2013-11-01 11:42:54 [SEVERE] at java.lang.Thread.run(Thread.java:744)
334.2013-11-01 11:42:55 [SEVERE] java.net.SocketException: Relais brisé (pipe)
335.2013-11-01 11:42:55 [SEVERE] at java.net.SocketOutputStream.socketWrite0(Native Method)
336.2013-11-01 11:42:55 [SEVERE] at java.net.SocketOutputStream.socketWrite(SocketOutputStream.java:113)
337.2013-11-01 11:42:55 [SEVERE] at java.net.SocketOutputStream.write(SocketOutputStream.java:147)
338.2013-11-01 11:42:55 [SEVERE] at com.alecgorge.minecraft.jsonapi.NanoHTTPD$HTTPSession$1.run(NanoHTTPD.java:433)
339.2013-11-01 11:42:55 [SEVERE] at java.lang.Thread.run(Thread.java:744)
[/quote]


#29

[/quote]

Je me reconnecte tout simplement.


#30

Tu n’as pas répondu pour le /calladmin …cela fonctionne chez toi?


#31

Nope


#32

Je viens de voir ça … Tu as laissé le port 20059 toi Lucien ?? Moi j’ai paramétrer par mon port ouvert exprès pour le plugin. (30020)


#33

Moi aussi mais ça change rien, j’ai testé en local et quand j’ai reporté les logs, le mec m’a remercier pour l’avoir reporté, donc c’est dû a l’application pas au port.


#34

Ok, j’ai écris avec les logs aussi, avec un lien direct sur ce sujet …


#35

Mikael , ton iphone est jailbeaké ?


#36

Non, le jailbreak n’existe pas pour 7.0.3 sous iphone 5S

Pourquoi?


#37

Parceque mon iPod 4G est jailbreaké (mais je paye les apps) et le support où j’ai reporté les logs me l’a demandé, et comme on a eu la même erreur, ben c’est pas lié au jailbreak.


#38

Attendons donc une réponse suite à l’envoi des logs.


#39

Attendons plutôt la 5.3.1.


#40

Bizarre que cette version ne soit pas sur Bukkit … ça s’arrête à la 5.2.5 …