Soucis de generation de seed

Bonjour, nouvel arrivant sur cet hébergeur, je me pose plein de questions, qui j’espère avec l’aide de la communauté trouverons réponse! :slight_smile:

Je suis allé sur un site pour trouver des seed pour le monde de notre serveur mais un problème se pose!

lien du monde que j’ai voulu tester: http://fr-minecraft.net/seed-minecraft-352-le-paradis-des-mineurs.html

En générant ce monde en solo j’esperais récupérer le code de la seed.

Donc j’ai suivi la procédure pour générer la chose:
Pour utiliser un Preset de monde Custom, lancez Minecraft en mode solo, cliquez sur “Create New World”/“Créer un nouveau monde”, puis allez dans l’écran “More World Options…”/“Plus d’options…”, puis choississez “World Type: Customize”/“Type de monde: Personnalisé” et cliquez sur “Customize”/“Personnalisé”. Cliquez enfin sur “Presets”/“Préréglages” puis remplacez le preset dans l’encart en haut de l’écran. Validez en cliquant sur “Use Preset”/“Utiliser ce préréglage”

Le truc c’est que je n’ai que: Type de monde: Monde plat et un bouton Personnaliser

J’ai quand même tenté de continuer la manipulation et ai rentré le preset dans l’encart citée dans la procédure MAIS le preset ne rentre tout simplement pas entièrement dedans.

Du coup ça génère un monde…plat et sans ressources, d’où le problème vous vous en doutez.

Le serveur est en infinity evolved 2.3.5 minecraft 1.7.10 avec 176 mods. Tout ca installé par le support.

Donc comment utiliser cette seed/preset? (ou une autre celle ci est trop cheatée)
S’il vous plait

Tu peux paramétrer le seed et le preset dans ton server.properties.
Pour le seed, au paramètre “level-seed” et pour le preset, au paramètre “generator-settings”.

Cordialement

Alors la seed j’ai suivi ca:
1- Éteindre votre serveur.
2- Insérer votre seed dans la configuration de votre serveur puis sauvegarder.
3- Rendez vous dans la gestion des maps sur votre panel puis créer une nouvelle map “normal” et l’appliquer immédiatement.
4- Démarrer votre serveur.

Par contre le generator setting, ca n’a rien donné lorsque je l’ai completé (vu que la ligne est vide de base)