Sécurisé son serveur contre les versions non-authentifiés

#1

Bonsoir,

Aujourd’hui nous allons voir comment sécuriser son serveur lorsque que vous avez activé les versions non-authentifiés à se connecter à votre serveur Minecraft.
Pour cela nous utiliserons un plugins CraftBukkit.

Pré-requis:

  • Vous devrez disposez d’une version de CraftBukkit à jour.
  • Avoir activer les versions non-authentifiés à se connecter

Pour ce tutoriel nous allons utiliser Authme
Accéder à la page Bukkit DEV

En effet, ce plugins permettras dès lors de la connexion d’un joueur de demander une enregistration supplémentaire (avec un mot de passe) qui permettras par la suite de se connecter à son compte à chaque fois.

[En rédaction]

#2

Je propose aux personnes pas très à l’aise avec l’anglais le fichier messages_en.yml traduit principalement !Pour cela,cliquez ici !
Il vous suffira ensuite de vous rendre (avec filezilla) dans :
/srv1/plugins/AuthMe et de supprimer votre fichier nommé messages_en.yml et de placé mon fichier traduit à la place !
Ce n’est pas obligatoire,mais plutôt pratique :wink:
Edit : Par contre,ce topic ne devrait pas être dans la catégorie serveurs craftbukkit,étant donné que c’est un plugin ? ^^’
Cordialement,
Kiyoshi !

#3

Bonsoir,

Il semblerait qu’il y est un bug pour déplacer les topics.
Je vais donc le recrée plus tard et le terminer.

Cordialement,