Remboursement ? (FTB Revelation outdated)

#1

Bonjour,

Il y a quelques mois, j’ai acheté un serveur minecraft dans le but d’en faire un serveur sur lequel je jouerais sur le modpack FTB Revelation. J’étais certain que cela allait marcher, car c’était un des modpacks qui étaient affichés comme pouvant être supporté. Or, quand j’ai vu que celui-ci ne fonctionnait pas dû au fait que la version que vous supportez soit l’ancienne version, on m’a dit qu’il fallait que je mette tous les mods moi même. Cette action est par contre inutile, car il faut une version spécifique de forge(FTB). que je ne peux pas obtenir.

Est-ce que vous pourriez S’IL VOUS PLAIT updater votre modpack ? En ce moment, même si j’imagine que ce ne soit pas votre intention, j’ai vraiment l’impression de m’être fait arnaquer. En autre cas, pourriez-vous me rembourser ? Je trouve vraiment dommage d’avoir payé 100 dollars canadien pour un service qui ne m’est pas réelement offert…

Merci de votre compréhension