Ralentissements ?


#1

Bonjour,

Y a t-il des ralentissements sur votre plateforme actuellement?

Mon serveur ne bug jamais et se met soudain à vraiment lagger, même après rdémarrage.

D’ailleurs il est très long à démarrer.

Merci


#2

Salut Valerian,

Le ralentissement de ton serveur est surement dû au fait qu’il doit y avoir trop d’entités sur ton serveur (mobs, pancartes, tableaux…),ou alors qu’il y a trop de plugins sur ton serveur, et celui-ci n’apprécie pas.

Nénamoins, la taille et/où le nombre de cartes (notamment si tu as un plugin similaire ou égal à multiverse) doit créer des lags, car beaucoup de chunks à charger.

Sinon, recontacte moi si tu as besoin d’aide :slight_smile:

Cordialement,


#3

Salut Sébastien,

Merci de ton aide.

Néanmoins si j’accuse la plateforme c’est que mon serveur tourne tous les jours avec une 15 aine de joueurs, et qu’il n’y a jamais aucun problème. Hier, soudain, les tps sont descendu à 3-4 pendant ~30mn. J’ai tout de suite vérifier l’activité de chaque joueurs, regarder mes outils de monitoring, rien de spécial, mise à part que le Cpu pédalait dans le semoule. Je me suis donc dis, bon on va faire redémarrage ça peut arriver ( même si c’était jamais arrivé et que j’ai pas modifié ma config depuis).

Et bien cela a persisté après le redémarrage, même, le redémarrage a prit ~3-4 minutes alors que je suis habituellement dans les 20-30sc.
Enfin, les lags sont partis d’eux même après environ 1h comme ça, sans aucune raison apparente, car je n’ai rien touché à ma config j’ai juste laissé faire.


#4

Salut,

À mon avis, ça ne vient pas de l’hébergeur.
Néanmoins, essaie de regarder l’onglet “Santé du serveur”, et essaie de voir d’éventuelles erreurs.

Enfin, si rien de spécial, contacte le support pour voir avec eux :slight_smile:

Cordialement,