Probleme plugins Builder/quests/citizen2

Bonjour,

voila je voudrais pourvoir mettre sur mon serveur (1.11.2 spigot) les plugins quests, citizen2 et builder mais à chaque fois j’ai des messages d’erreurs. Soit il y a un problème de version, sois builder génére pas le dossier “schematic” … bref je voudrais savoir quoi faire et/ou pouvoir trouver les bonnes versions.

Je ne pense pas que ces trois plugins ne sois pas compatible entre eux .

Merci pour vos futurs réponses

Cordialement

Tyreall54

Les versions 1.12 de ces plugins ne sont pas encore stable :slight_smile:

A…

je voulais pas cette réponse :); du coup fraudais encore une version en dessous? vous me conseillez la qu’elle s’il vous plaît?

Cordialement

Oui la 1.12 est encore récente.

Citizens: https://dev.bukkit.org/projects/citizens/files
Pour Quests: http://ci.ac3-servers.eu/job/Quests/
Pour Builder: https://wiki.citizensnpcs.co/Builder

Merci, je testerais ça :slight_smile:

j’ai toujours pareil pour builder comme message d’erreur quand je veux lancer la construction avec /builder build ==> An internal error occurred while attempting to perform this command

Et la console me met aussi ça :
[08:54:08] [Server thread/WARN]: [Quests] Could not save quests.yml to plugins/Quests/quests.yml because quests.yml already exists.
[08:54:08] [Server thread/WARN]: [Quests] Could not save events.yml to plugins/Quests/events.yml because events.yml already exists.
[08:54:08] [Server thread/WARN]: [Quests] Could not save data.yml to plugins/Quests/data.yml because data.yml already exists

[08:54:08] [Server thread/WARN]: [Builder] Error loading schematic house for constructeur: File not found
[08:54:08] [Server thread/WARN]: [Builder] Error loading schematic house for constructeur: File not found

[09:10:02] [Server thread/ERROR]: null

j’ai édité une quêtes pour essayer ça a fonctionner, je peux éditer et elle marche, il donne des récompense … mais pour builder … je comprend pas

Cordialement

Vérifiez que vous n’ayez pas 2 fois le même .jar sur votre FTP, l’erreur indique clairement que les fichiers existent déjà, vous avez donc mal réinstallé les plugins. :slight_smile:

Avez-vous installé Builder pour Craftbukkit 1.10 via ce lien: https://wiki.citizensnpcs.co/Builder ?