Problème Liaison JSONAPI (les port)


#1

Bonjour,

je suis actuellement sur boxtoplay il y a mon cms sur leur hebergement web j’ai pris 3 port je rentre le premier dans JSONAPI puis dans config.yml le port 30001 je sauvegarde puis je vais redémarrer sa ne marche pas il me disent port non réserver utiliser : suite en bas
[color=#575757][size=x-large]Attention problème de ports ![/size][/color]

[color=#797979][size=medium]Les ports suivants sont utilisés sans avoir été [color=#1bbae1]réservés[/color] :

###############
Port : 20059
###############
Port : 20060
###############
Port : 20061
###############

Merci de [color=#1bbae1]configurer vos plugins / mods[/color] pour n’utiliser que les ports réservés.[/size][/color]

[color=#797979][size=medium]et j’ai regarde dans ma console et il y a sa : [color=#394263][size=small][17:43:54] [Thread-13/INFO]: [JSONAPI] JSON Server listening on 20059 [/size][/color]
[/size][/color]
[color=#394263][size=small][17:43:54] [Thread-13/INFO]: [JSONAPI] JSON Stream Server listening on 20060 [/size][/color]
[color=#797979][size=medium][color=#394263][size=small][17:43:54] [Thread-13/INFO]: [JSONAPI] JSON WebSocket Stream Server listening on 20061 [/size][/color][/size][/color]

[color=#394263][color=#797979][size=small]avec les mort port dit au [/size][/color][size=small]dessus.[/size][/color]

[color=#394263][color=#797979][size=small]est ce que quelqun pourrais me les configurer ou me le faire un membre de minecraft mania ou un joueur si oui merci beaucoup[/size][/color][/color]

[color=#394263][color=#797979][size=small][color=#394263][size=small]Cordialement [/size][/color]
[/size][/color][/color]

[color=#394263][color=#797979][size=small][color=#394263][size=small]Killian D. Horizonia, Webdesigner CMS[/size][/color][/size][/color][/color]


#2

Il vous faut configuré JSONAPI pour utiliser le port 20059 dans votre cas. Il faut réservé 3 ports successifs pour JSON API et configuré celui-ci pour utiliser le 1er port.