Problème essentials

Bonjour à vous,
Salut salut j’espère que vous pourriez m’aider comme vous êtes de super personnes, j’ai essayé de chercher l’erreur mais je n’ai vraiment pas vu où elle était aider moi :3
Enfaite, le problème est que mon essential n’accepte pas celui là et je ne sais pas pourquoi…
Il le retire et met les configurations par défaut.

Voici le plugin essential mal coder : http://pastebin.com/E5unH1hA

En attente de vos réponses, si vous avez besoins de voir la console c’est ici : http://pastebin.com/XEe8r6Et

Voilà en espérant que vous m’aideriez :slight_smile: :blush:

Donc j’ai un doute mais ce problème est peut-être lié au locale (la langue) essaye de remplacer ‘fr’ par ‘Fr_fr’.*

Et dit moi si c’est pas sa je contrôle tes logs :wink: .

-Thelox

Merci pour ta réponse,
j’ai effectivement changé la langue en fr, et j’ai remplacer ‘fr’ par ‘Fr_fr’ comme tu me la dis.

J’ai cependant toujours le problème présent.

Mes logs après le changement : http://pastebin.com/AmKw1xFf
Ma console après le changement : http://pastebin.com/MmQsasEd

Ce sont les accents dans les kits d’Essentials. Avez-vous encodé votre fichier .yml en UTF-8 ( Sans BOM ) via Notepad++ ?

Il me semble que oui, donc j’enlève toute vie aux accents ?
[hr]
Problème résolu ! Merci beaucoup pour vos réponses !