Problème essentials

Bonjour, j’ai un serveur tournant sous spigot 1.8.8,
j’aimerais mettre essentials (antibuild,protect,chat…)
mais une fois que je les mis mon serveur bug
qaund je fais /plugins:
EssentialsSpawn, Essentials et EssentialsChat sont rouge
et je ne peut plus casser de bloc alors que je suis op.
Merci d’avance pour vos réponse

il me semble que essentials est pour craftbukkit mais pas pour spigot (je ne suis pas sur).

Pas vraiment non, l’auteur d’Essentials fait parti de l’équipe de Spigot donc bon :wink:
Essaye avec cette version : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Cordialement

Cette version marche bien même si il faut rajouter certains Essentials comme des extensions (essentials chat, essentials anti build…).

Merci beaucoup Hugo.