Probleme de démarrage du serveur !

Bonjour, j’ai un gros probleme :
Quand j’ai demarrer mon serveur celui-ci de bloque sur “Démarrage en cours”
et je vois ceci sur la console

2014-01-15 13:14:10 [INFO] Starting minecraft server version 1.6.4 2014-01-15 13:14:10 [INFO] Loading properties 2014-01-15 13:14:10 [INFO] Default game type: SURVIVAL 2014-01-15 13:14:10 [INFO] Generating keypair 2014-01-15 13:14:10 [INFO] Starting Minecraft server on *:29750 2014-01-15 13:14:10 [WARNING] **** FAILED TO BIND TO PORT! 2014-01-15 13:14:10 [WARNING] The exception was: java.net.BindException: Address already in use 2014-01-15 13:14:10 [WARNING] Perhaps a server is already running on that port?

Et je ne peut plus aller sur mon serveur !!! :open_mouth:

Merci de me repondre au plus vite !!! :frowning:

Cordialement.

PS : Le serveur est srv25.minecraft-mania.fr:29750

Bonjour.

D’après tes logs, ce serai dû à une panne hébergeur, vu que ton port n’arrive pas à se connecter …

Aucune autre erreur?

Pour régler ce problème , vas dans ta console , exécutes la commande " stop " et redémarres ton serveur .

Cordialement

Bonjour, il suffiser que j’attende un peu et ensuite recharger la page pour que je puisse le demarrer ! Mais ça recommence !!!
J’ai pus le redemarrer mais cela fait quand meme la deuxieme fois ! ce qui est un peu louche !!

Quel est le port de ton serveur ?

Cordialement

le port est 29750 ! cela mon serveur n’arrete pas de crasher a cause de ce probleme

Peux tu contacter le support ?

Cordialement

d’accord je le fais de ce pas ! :slight_smile:

Cette erreur a lieu quand le serveur n’arrive pas à s’éteindre correctement. Autrement dit il y a un bug au niveau de ton serveur.
Ton serveur n’arrive pas à s’éteindre proprement le panel est obligé de le HardKill. (du coup tu perds les modifications qui ont eu lieu après le dernier « save-all ».