Problème de démarrage de votre serveur utilisant Forge (Tous les modspacks)


#1

Afin de simplifier le passage vers JAVA 8 nous avons décidé d’auto-installer le legacy fixer (cf : http://forum.minecraft-mania.fr/showthread.php?tid=5049 ) sur tous nos serveurs utilisant Forge.

Cependant, aujourd’hui un client nous a remonté un problème de compatibilité. En effet, le « patch » utilisant le Legacy fixer ne fonctionne que s’il est utilisé avec une version de Forge qui n’est pas compatible avec JAVA 8.

Si celui-ci est utilisé avec une version de Forge qui est compatible avec JAVA 8 (ex : forge 1.8) et bien le legacy fixer bloque le démarrage.

Autrement dit en voulant aider toutes les personnes ayant un problème avec JAVA 8 nous avons bloqué toutes celles qui n’avaient aucun problème…:confused:

Nous avons donc décidé de supprimer l’auto install du Legacy Fixer sur vos serveurs.

Les personnes utilisant une version de Forge compatible avec JAVA 8 doivent supprimer le fichier « legacyjavafixer-1.0.jar » qui se trouve dans leur répertoire « mods » du FTP.


#2

Bonjour, mon serveur n’arrête pas de s’éteindre, j’ai quelques plugins (28) et ça le fait tout le temps merci de m’aider (ce n’est pas une offre Mania mais la Standard…) http://forum.minecraft-mania.fr/images/smilies/confused.gif


#3

Contacte le support sur le panel.

Cordialement


#4

Bonjour même si ce message n’a pas trop le même sujet que celui ci Je vous informe que Le Srv12 a un problème pour le démarrage-Arrêt-Redémarrage
Merci De votre Compréhension


#5

Merci de contacter le support technique sur le panel (en détaillant ton problème).

Cordialement


#6

tres interessant sujet