Problème de création de serveur moddé


#1

Bonjour à tous voilà j’ai un serveur Titan et je voudrais jouer en moddé dessus, j’ai donc installé forge puis me suis mis en openmod pour mettre mes mods perso, ensuite j’ai bien mis mes mods qui fonctionnent tous en solo. Mais impossible de lancer le serveur, il ne veut pas démarrer. J’ai testé plusieurs version de forge, changé les mods rien n’y fait. quelqu’un aurait une idée ?

MERCI d’avance !


#2

Salut,

Est ce que tu as mis tes mods/forge à la racine de ton serveur ?

Cordialement,


#3

Donne nous les logs du serveur au moment du démarrage stp

Cordialement


#4

J’ai mis les mods dans le dossier “mods” du FTP et voici mon fichier “latest log”


#5

[20:54:15] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLServerTweaker
[20:54:15] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLServerTweaker
[20:54:15] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLServerTweaker
[20:54:15] [main/INFO] [FML]: Forge Mod Loader version 14.23.4.2705 for Minecraft 1.12.2 loading
[20:54:15] [main/INFO] [FML]: Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_161, running on Linux:amd64:4.4.0-112-generic, installed at /usr/lib/jvm/java-8-oracle/jre
[20:54:15] [main/INFO] [FML]: Searching /home/a12017101320054220/28421/./mods for mods
[20:54:15] [main/INFO] [FML]: Searching /home/a12017101320054220/28421/./mods/1.12.2 for mods
[20:54:15] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in astralsorcery-1.12.2-1.8.10.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:15] [main/WARN] [FML]: The coremod hellfirepvp.astralsorcery.core.AstralCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:15] [main/INFO] [FML]: [AstralCore] Initialized.
[20:54:15] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Bloodmoon-MC1.12.2-1.5.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:15] [main/WARN] [FML]: The coremod lumien.bloodmoon.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:15] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in colytra-1.12.2-1.0.4.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:15] [main/WARN] [FML]: The coremod c4.colytra.core.asm.ColytraLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:15] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ForgeEndertech-1.12.2-4.3.3.0-build.0095.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:15] [main/WARN] [FML]: The coremod com.endertech.minecraft.forge.coremod.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:15] [main/WARN] [FML]: The coremod CorePlugin (com.endertech.minecraft.forge.coremod.CorePlugin) is not signed!
[20:54:15] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in InventoryTweaks-1.63.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:16] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:16] [main/WARN] [FML]: The coremod ivorius.ivtoolkit.IvToolkitLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:16] [main/WARN] [FML]: The coremod IvToolkit (ivorius.ivtoolkit.IvToolkitLoadingPlugin) is not signed!
[20:54:16] [main/INFO] [FML]: Loading tweaker net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer from legacyjavafixer-1.0.jar
[20:54:16] [main/INFO] [FML]: Loading tweaker org.spongepowered.asm.launch.MixinTweaker from malisiscore-1.12.2-6.4.0.jar
[20:54:16] [main/WARN] [FML]: The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:16] [main/WARN] [FML]: The coremod MicdoodlePlugin (micdoodle8.mods.miccore.MicdoodlePlugin) is not signed!
[20:54:16] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in OpenModsLib-1.12.2-0.11.5.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:16] [main/WARN] [FML]: The coremod openmods.core.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:16] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.12.2_HD_U_D3.jar
[20:54:16] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in RandomThings-MC1.12.2-4.1.6.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[20:54:16] [main/WARN] [FML]: The coremod lumien.randomthings.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:54:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[20:54:16] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.net.URLClassLoader.findClass(URLClassLoader.java:381)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:338)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.Class.forName0(Native Method)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.Class.forName(Class.java:348)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement.(LegacyJavaFixer.java:54)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer.(LegacyJavaFixer.java:30)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.reflect.Constructor.newInstance(Constructor.java:423)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.Class.newInstance(Class.java:442)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:98)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at java.lang.reflect.Method.invoke(Method.java:498)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:62)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement::61]: at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:31)
[20:54:16] [main/ERROR] [LaunchWrapper]: Unable to launch
java.lang.RuntimeException: java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
at com.google.common.base.Throwables.propagate(Throwables.java:240) ~[minecraft_server.1.12.2.jar:?]
at net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement.(LegacyJavaFixer.java:62) ~[legacyjavafixer-1.0.jar:?]
at net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer.(LegacyJavaFixer.java:30) ~[legacyjavafixer-1.0.jar:?]
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:1.8.0_161]
at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62) ~[?:1.8.0_161]
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45) ~[?:1.8.0_161]
at java.lang.reflect.Constructor.newInstance(Constructor.java:423) ~[?:1.8.0_161]
at java.lang.Class.newInstance(Class.java:442) ~[?:1.8.0_161]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_161]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_161]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_161]
at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_161]
at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:62) [forge-1.12.2-14.23.4.2705-universal.jar:?]
at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:31) [forge-1.12.2-14.23.4.2705-universal.jar:?]
Caused by: java.lang.ClassNotFoundException: cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
at java.net.URLClassLoader.findClass(URLClassLoader.java:381) ~[?:1.8.0_161]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_161]
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:338) ~[?:1.8.0_161]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_161]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_161]
at java.lang.Class.forName(Class.java:348) ~[?:1.8.0_161]
at net.minecraftforge.lex.legacyjavafixer.LegacyJavaFixer$SortReplacement.(LegacyJavaFixer.java:54) ~[legacyjavafixer-1.0.jar:?]
… 14 more
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: java.lang.reflect.InvocationTargetException
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: at java.lang.reflect.Method.invoke(Method.java:498)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:62)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:main:31]: at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:31)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: Caused by: net.minecraftforge.fml.relauncher.FMLSecurityManager$ExitTrappedException
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: at net.minecraftforge.fml.relauncher.FMLSecurityManager.checkPermission(FMLSecurityManager.java:49)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: at java.lang.SecurityManager.checkExit(SecurityManager.java:761)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: at java.lang.Runtime.exit(Runtime.java:107)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: at java.lang.System.exit(System.java:971)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:138)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[20:54:16] [main/INFO] [STDERR]: [net.minecraftforge.fml.relauncher.ServerLaunchWrapper:run:67]: … 6 more


#6

[21:04:23] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLServerTweaker
[21:04:23] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLServerTweaker
[21:04:23] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLServerTweaker
[21:04:23] [main/INFO] [FML]: Forge Mod Loader version 14.23.4.2705 for Minecraft 1.12.2 loading
[21:04:23] [main/INFO] [FML]: Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_161, running on Linux:amd64:4.4.0-112-generic, installed at /usr/lib/jvm/java-8-oracle/jre
[21:04:23] [main/INFO] [FML]: Searching /home/a12017101320054220/28421/./mods for mods
[21:04:23] [main/INFO] [FML]: Searching /home/a12017101320054220/28421/./mods/1.12.2 for mods
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in astralsorcery-1.12.2-1.8.10.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod hellfirepvp.astralsorcery.core.AstralCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/INFO] [FML]: [AstralCore] Initialized.
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Bloodmoon-MC1.12.2-1.5.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod lumien.bloodmoon.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in colytra-1.12.2-1.0.4.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod c4.colytra.core.asm.ColytraLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ForgeEndertech-1.12.2-4.3.3.0-build.0095.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod com.endertech.minecraft.forge.coremod.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: The coremod CorePlugin (com.endertech.minecraft.forge.coremod.CorePlugin) is not signed!
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in InventoryTweaks-1.63.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: The coremod ivorius.ivtoolkit.IvToolkitLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: The coremod IvToolkit (ivorius.ivtoolkit.IvToolkitLoadingPlugin) is not signed!
[21:04:23] [main/INFO] [FML]: Loading tweaker org.spongepowered.asm.launch.MixinTweaker from malisiscore-1.12.2-6.4.0.jar
[21:04:23] [main/WARN] [FML]: The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: The coremod MicdoodlePlugin (micdoodle8.mods.miccore.MicdoodlePlugin) is not signed!
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in OpenModsLib-1.12.2-0.11.5.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod openmods.core.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.12.2_HD_U_D3.jar
[21:04:23] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in RandomThings-MC1.12.2-4.1.6.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[21:04:23] [main/WARN] [FML]: The coremod lumien.randomthings.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[21:04:23] [main/INFO] [LaunchWrapper]: Loading tweak class name org.spongepowered.asm.launch.MixinTweaker
[21:04:23] [main/INFO] [mixin]: SpongePowered MIXIN Subsystem Version=0.7.4 Source=file:/home/a12017101320054220/28421/./mods/1.12.2/malisiscore-1.12.2-6.4.0.jar Service=LaunchWrapper Env=SERVER
[21:04:23] [main/WARN] [FML]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:04:23] [main/WARN] [FML]: The coremod MalisisCorePlugin (net.malisis.core.asm.MalisisCorePlugin) is not signed!
[21:04:24] [main/INFO] [mixin]: Compatibility level set to JAVA_8
[21:04:24] [main/INFO] [LaunchWrapper]: Loading tweak class name optifine.OptiFineForgeTweaker
[21:04:24] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[21:04:24] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[21:04:24] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[21:04:24] [main/INFO] [LaunchWrapper]: Calling tweak class optifine.OptiFineForgeTweaker
[21:04:24] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: acceptOptions
[21:04:24] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: Forge server detected, skipping class transformer
[21:04:24] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:25] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
[21:04:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:25] [main/INFO] [STDOUT]: [micdoodle8.mods.miccore.MicdoodlePlugin:getASMTransformerClass:99]: Successfully Registered Transformer
[21:04:26] [main/INFO] [STDOUT]: [micdoodle8.mods.miccore.MicdoodlePlugin:injectData:292]: [Micdoodle8Core]: Patching game…
[21:04:26] [main/INFO] [STDOUT]: [micdoodle8.mods.miccore.MicdoodlePlugin:injectData:292]: [Micdoodle8Core]: Patching game…
[21:04:26] [main/INFO] [LaunchWrapper]: Calling tweak class org.spongepowered.asm.launch.MixinTweaker
[21:04:26] [main/INFO] [mixin]: Initialised Mixin FML Remapper Adapter with net.minecraftforge.fml.common.asm.transformers.deobf.FMLDeobfuscatingRemapper@11f23203
[21:04:26] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:26] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[21:04:26] [main/INFO] [FML]: [AstralTransformer] Loading patches…
[21:04:26] [main/INFO] [FML]: [AstralTransformer] Initialized! Loaded 5 class patches!
[21:04:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[21:04:27] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[21:04:27] [main/INFO] [LaunchWrapper]: Loading tweak class name org.spongepowered.asm.mixin.EnvironmentStateTweaker
[21:04:27] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[21:04:27] [main/INFO] [LaunchWrapper]: Calling tweak class org.spongepowered.asm.mixin.EnvironmentStateTweaker
[21:04:27] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: getLaunchArguments
[21:04:27] [main/INFO] [mixin]: A re-entrant transformer ‘$wrapper.lumien.bloodmoon.asm.ClassTransformer’ was detected and will no longer process meta class data
[21:04:27] [main/INFO] [mixin]: A re-entrant transformer ‘$wrapper.lumien.randomthings.asm.ClassTransformer’ was detected and will no longer process meta class data
[21:04:27] [main/INFO] [FML]: [AstralTransformer] Transforming axw : net.minecraft.world.chunk.Chunk with 1 patches!
[21:04:27] [main/INFO] [FML]: [AstralTransformer] Applied patch PATCHBLOCKMODIFY
[21:04:28] [main/INFO] [FML]: [Colytra ASM] Preparing to transform EntityLivingBase
[21:04:28] [main/INFO] [FML]: [Colytra ASM] Initiating transformation to method (Names [onLivingUpdate, func_70636_d, n] Descriptor ()V / ()V)
[21:04:28] [main/INFO] [FML]: [Colytra ASM] Found method, initiating patch…
[21:04:28] [main/INFO] [FML]: [Colytra ASM] Found target node for patching: INVOKESPECIAL vp.r ()V
[21:04:28] [main/INFO] [FML]: [Colytra ASM] Patch result: Success!
[21:04:28] [main/INFO] [FML]: [AstralTransformer] Transforming vp : net.minecraft.entity.EntityLivingBase with 2 patches!
[21:04:28] [main/INFO] [FML]: [AstralTransformer] Applied patch PATCHKNOCKBACKEVENT
[21:04:28] [main/INFO] [FML]: [AstralTransformer] Applied patch PATCHUPDATEELYTRA
[21:04:28] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.server.MinecraftServer}
[21:04:28] [main/INFO] [FML]: [AstralTransformer] Transforming aip : net.minecraft.item.ItemStack with 1 patches!
[21:04:28] [main/INFO] [FML]: [AstralTransformer] Skipping PATCHMODIFYENCHANTMENTLEVELSTOOLTIP as it can’t be applied for side SERVER
[21:04:30] [main/INFO] [FML]: [AstralTransformer] Transforming aip : net.minecraft.item.ItemStack with 1 patches!
[21:04:30] [main/INFO] [FML]: [AstralTransformer] Skipping PATCHMODIFYENCHANTMENTLEVELSTOOLTIP as it can’t be applied for side SERVER
[21:04:32] [Server thread/INFO] [net.minecraft.server.dedicated.DedicatedServer]: Starting minecraft server version 1.12.2
[21:04:32] [Server thread/INFO] [FML]: MinecraftForge v14.23.4.2705 Initialized
[21:04:32] [Server thread/INFO] [FML]: Starts to replace vanilla recipe ingredients with ore ingredients.
[21:04:32] [Server thread/INFO] [FML]: Replaced 1036 ore ingredients
[21:04:32] [Server thread/INFO] [FML]: Searching /home/a12017101320054220/28421/./mods for mods
[21:04:32] [Server thread/INFO] [FML]: Searching /home/a12017101320054220/28421/./mods/1.12.2 for mods
[21:04:33] [Server thread/INFO] [FML]: Disabling mod backtools it is client side only.
[21:04:33] [Server thread/WARN] [FML]: Mod codechickenlib is missing the required element ‘version’ and a version.properties file could not be found. Falling back to metadata version 3.1.8.341
[21:04:34] [Server thread/WARN] [FML]: Mod ironchest is missing the required element ‘version’ and a version.properties file could not be found. Falling back to metadata version 1.12.2-7.0.40.824


#7

Normalement, problème avec ta version Forge/Serveur.
Attends néanmoins un autre avis.

Cordialement,


#8

J’ai deja changé plusieurs fois la version de forge c’est pour ca que je ne comprends pas et pour info tout marche en solo.
Cordialement


#9

Problème de version, donc tu a déjà tester plusieurs forge, dans ce cas vire tout les mods et install tout tes mod 1 seul a la fois ça va être long mais au moins tu sera quelle mod te fait bug .

Cordialement


#10

Deja essayé et sur tout le lot ( 75 ) à peine 10 ne font rien du coup j’ai pensé a une surcharge de mods mais 75 c’est pas enorme quand j’ai que le serveur démarrait avec FTB infinity. Donc je seche.


#11

Au pire essaye Sponge il accepte les mods et les plugins, par contre faut utilisé les plugin’s de sponge et non de bukit

https://www.spongepowered.org/

Cordialement


#12

C’est juste un soucis de library, mets bien a jour celle ci avant de lancer ton .jar de forge


#14

Demande de lock ! :slight_smile:


#15