Problème de crash niveau skyblock

Bonsoir,

J’ai un soucis sur mon serveur 1.12.2 qui tourne sous Spigot, j’ai un plugin nommé “ASkyBlock” le soucis c’est quand dans le monde du skyblock les plantations, arbres, etc… ne poussent pas comment faire ? Voici la liste de tout mes plugins :
Capture

Au revoir et bonne soirée.

Salut,

J’ai eu le même problème et il me semble qu’il faut vérifier que l’option “Croissance des abres” est activé sur le panel.

Cordialement?

1 « J'aime »

L’option est déjà activer
Capture

Bonjour,

Essaie /gamerule randomTickSpeed 3

1 « J'aime »

D’accord, j’essaye je vous tien au courant car je l’avais mis à 4,5

Il y a donc des chances que le problème vienne de là.

Sinon regardez si vous n’avez pas une region WorldGuard sur votre skyblock avec un flag bloquant la croissance des plantations. :slight_smile:

1 « J'aime »

J’ai regarder dans mes regions worldguard sauf que je ne vois pas comment pourrait s’appeler le soucis de la croissance des plantations
Ma seul région dans le monde “ASkyBlock”
=>
regions:
global:
members: {}
flags: {pvp: deny}
owners: {}
type: global
priority: 0

Il me semble que c’est le flag plant-growth :thinking:

Je ne trouve pas le flag même ici => http://wiki.sk89q.com/wiki/WorldGuard/Regions/Flags

Edit : Problème résolu on dirait, j’ai mis à 3 il n’y a pas de différence et j’ai mis à 6 la sa fonctionne mieux :slight_smile:

Merci beaucoup pour votre aide, je me disais aussi que le “4,5” buger

On ne met en principe jamais des nombres à virgules dans les gamerule, uniquement des entiers :wink:

En tout cas, content que votre problème soit résolu.

2 « J'aime »

Merci encore et oui je savais que les nombres à virgules faut pas encore mettre mes hier j’avais voulu test un truc et vu que mon chiffre d’avant qui était dans mon presse-papier été 4,5 j’ai du faire ctrl + v et faire entrée bon sinon pas grave merci quand même de votre aide sa fait plaisir :slight_smile:

1 « J'aime »