Problème avec le plugin Essentials

Hello tous le monde j’ai un problème avec le plugin essentials
Il s’affiche en rouge quand je fais la commande /plugins
Info : -Je suis sous linux avec java 8
-J’ai pris la dernière version du plugin

Merci de votre aide

Quelle est ta version de Spigot ?

Cordialement

La dernière version

Toujours les mêmes logs d’erreurs ?

Cordialement

Non c’est un différent
[14:49:56] [Server thread/INFO]: Starting minecraft server version 1.8.8
[14:49:56] [Server thread/INFO]: Loading properties
[14:49:56] [Server thread/INFO]: Default game type: SURVIVAL
[14:49:56] [Server thread/INFO]: Generating keypair
[14:49:57] [Server thread/INFO]: Starting Minecraft server on *:25565
[14:49:57] [Server thread/INFO]: Using epoll channel type
[14:49:57] [Server thread/INFO]: This server is running CraftBukkit version git-Bukkit-18fbb24 (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT)
[14:49:58] [Server thread/ERROR]: Could not load ‘plugins/Vault.jar’ in folder ‘plugins’
org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:160) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:133) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugins(CraftServer.java:289) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.(CraftServer.java:251) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.PlayerList.(PlayerList.java:69) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedPlayerList.(SourceFile:14) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:179) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:504) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_66]
Caused by: java.util.zip.ZipException: zip file is empty
at java.util.zip.ZipFile.open(Native Method) ~[?:1.8.0_66]
at java.util.zip.ZipFile.(ZipFile.java:219) ~[?:1.8.0_66]
at java.util.zip.ZipFile.(ZipFile.java:149) ~[?:1.8.0_66]
at java.util.jar.JarFile.(JarFile.java:166) ~[?:1.8.0_66]
at java.util.jar.JarFile.(JarFile.java:130) ~[?:1.8.0_66]
at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:148) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
… 8 more
[14:49:58] [Server thread/INFO]: [GroupPVP] Loading GroupPVP v0.2.3
[14:49:58] [Server thread/INFO]: [WorldEdit] Loading WorldEdit v6.1;no_git_id
[14:49:58] [Server thread/INFO]: [Citizens] Loading Citizens v2.0.14-SNAPSHOT (build 1195)
[14:49:58] [Server thread/INFO]: [StarGates] Loading StarGates v1.1
[14:49:58] [Server thread/INFO]: [AntiCreeper] Loading AntiCreeper v4.18.1
[14:49:58] [Server thread/INFO]: [Essentials] Loading Essentials v2.13.1
[14:49:58] [Server thread/INFO]: [LoginSecurity] Loading LoginSecurity v2.0.10
[14:49:58] [Server thread/INFO]: [EssentialsChat] Loading EssentialsChat v2.13.1
[14:49:58] [Server thread/INFO]: [GroupManager] Loading GroupManager v2.1.31 (Phoenix)
[14:49:58] [Server thread/INFO]: [iConomy] Loading iConomy v7.0
[14:49:58] [Server thread/INFO]: [EssentialsAntiBuild] Loading EssentialsAntiBuild v2.13.1
[14:49:58] [Server thread/INFO]: [PLM] Loading PLM v0.5.4 BETA
[14:49:58] [Server thread/INFO]: [AutoMessage] Loading AutoMessage v2.5.2
[14:49:58] [Server thread/INFO]: [CookieMonster] Loading CookieMonster v1.8
[14:49:58] [Server thread/INFO]: [AutoSaveing] Loading AutoSaveing v1.0.0
[14:49:58] [Server thread/INFO]: [Jail] Loading Jail v2.6.5-b3
[14:49:58] [Server thread/INFO]: [QuickShop] Loading QuickShop v4.4
[14:49:58] [Server thread/INFO]: [Lockette] Loading Lockette v1.8.20
[14:49:58] [Server thread/INFO]: [EssentialsSpawn] Loading EssentialsSpawn v2.13.1
[14:49:58] [Server thread/INFO]: [Multiverse-Core] Loading Multiverse-Core v2.4-b527
[14:49:58] [Server thread/INFO]: [WorldGuard] Loading WorldGuard v6.1
[14:49:58] [Server thread/INFO]: [EssentialsProtect] Loading EssentialsProtect v2.13.1
[14:49:58] [Server thread/WARN]: **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!
[14:49:58] [Server thread/WARN]: The server will make no attempt to authenticate usernames. Beware.
[14:49:58] [Server thread/WARN]: While this makes the game possible to play without internet access, it also opens up the ability for hackers to connect with any username they choose.
[14:49:58] [Server thread/WARN]: To change this, set “online-mode” to “true” in the server.properties file.
[14:49:59] [Server thread/INFO]: Preparing level “world”
[14:49:59] [Server thread/INFO]: Preparing start region for level 0 (Seed: 8363809228194020880)
[14:50:00] [Server thread/INFO]: Preparing spawn area: 37%
[14:50:01] [Server thread/INFO]: Preparing start region for level 1 (Seed: 8363809228194020880)
[14:50:02] [Server thread/INFO]: Preparing spawn area: 92%
[14:50:02] [Server thread/INFO]: Preparing start region for level 2 (Seed: 8363809228194020880)
[14:50:02] [Server thread/INFO]: [GroupPVP] Enabling GroupPVP v0.2.3
[14:50:02] [Server thread/WARN]: [GroupPVP] Couldnt connect to MySQL: {0}
[14:50:02] [Server thread/ERROR]: Error occurred while enabling GroupPVP v0.2.3 (Is it up to date?)
java.lang.NullPointerException
at com.jabyftw.gpvp.MySQL.createTables(MySQL.java:49) ~[?:?]
at com.jabyftw.gpvp.GroupPVP.onEnable(GroupPVP.java:76) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:342) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:314) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:406) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:370) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:325) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:235) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:504) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_66]
[14:50:02] [Server thread/INFO]: [WorldEdit] Enabling WorldEdit v6.1;no_git_id
[14:50:03] [Server thread/INFO]: WEPIF: Using the Bukkit Permissions API.
[14:50:03] [Server thread/INFO]: [WorldEdit] Using com.sk89q.worldedit.bukkit.adapter.impl.Spigot_v1_8_R3 as the Bukkit adapter
[14:50:03] [Server thread/INFO]: [Citizens] Enabling Citizens v2.0.14-SNAPSHOT (build 1195)
[14:50:03] [Server thread/ERROR]: [Citizens] Unable to find Rhino classes - javascript scripts won’t see non-CraftBukkit classes
[14:50:03] [Server thread/INFO]: [Citizens] Ne peut charger l’économie. Vault as-t’il été activé ?
[14:50:03] [Server thread/INFO]: [StarGates] Enabling StarGates v1.1
[14:50:03] [Server thread/INFO]: StarGates Loaded!
[14:50:03] [Server thread/INFO]: StarGates Version 1.1 Has Been Enabled!
[14:50:03] [Server thread/INFO]: [AntiCreeper] Enabling AntiCreeper v4.18.1
[14:50:03] [Server thread/INFO]: [AntiCreeper] brought to you by Filbert66
[14:50:03] [Server thread/INFO]: [Essentials] Enabling Essentials v2.13.1
[14:50:03] [Server thread/INFO]: Le format de la version de Bukkit a été changé. La version n’a pas été vérifiée.
[14:50:03] [Server thread/INFO]: git-Bukkit-18fbb24 (MC: 1.8.8)
[14:50:03] [Server thread/INFO]: 1.8.8-R0.1-SNAPSHOT
[14:50:03] [Server thread/ERROR]: java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder;
[14:50:03] [Server thread/ERROR]: Error occurred while enabling Essentials v2.13.1 (Is it up to date?)
java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder;
at com.earth2me.essentials.UserMap.(UserMap.java:27) ~[?:?]
at com.earth2me.essentials.Essentials.onEnable(Essentials.java:195) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:342) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:314) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:406) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:370) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:325) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:235) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:504) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_66]
[14:50:03] [Server thread/INFO]: [LoginSecurity] Enabling LoginSecurity v2.0.10
[14:50:03] [Server thread/INFO]: [EssentialsChat] Enabling EssentialsChat v2.13.1
[14:50:03] [Server thread/INFO]: [GroupManager] Enabling GroupManager v2.1.31 (Phoenix)
[14:50:04] [Server thread/INFO]: GroupManager - INFO - World Found: world
[14:50:04] [Server thread/INFO]: GroupManager - INFO - Superperms support enabled.
[14:50:04] [Server thread/INFO]: GroupManager - INFO - Scheduled Data Saving is set for every 10 minutes!
[14:50:04] [Server thread/INFO]: GroupManager - INFO - Backups will be retained for 24 hours!
[14:50:04] [Server thread/INFO]: GroupManager version 2.1.31 (Phoenix) is enabled!
[14:50:04] [Server thread/INFO]: WEPIF: Using the Bukkit Permissions API.
[14:50:04] [Server thread/INFO]: [iConomy] Enabling iConomy v7.0
[14:50:04] [Server thread/INFO]: [iConomy - April Fools] Enabled (23 ms)
[14:50:04] [Server thread/INFO]: [iConomy] Hello, I’m Nijikokun. Yes, this is an April Fools joke, but ‘/money top’ was fixed! Enjoy :slight_smile: - Rare Version!
[14:50:04] [Thread-10/INFO]: [iConomy - April Fools] Purged accounts with default balance.
[14:50:04] [Server thread/INFO]: [EssentialsAntiBuild] Enabling EssentialsAntiBuild v2.13.1
[14:50:04] [Server thread/INFO]: [PLM] Enabling PLM v0.5.4 BETA
[14:50:04] [Server thread/WARN]: PLM was not able to find ‘Vault’. Is it installed?
[14:50:04] [Server thread/WARN]: [PLM] Using chat format is now disabled
[14:50:04] [Server thread/INFO]: [PLM] The file messages.txt was loaded
[14:50:04] [Server thread/INFO]: [PLM] Personal Login Message is enabled
[14:50:04] [Server thread/INFO]: [AutoMessage] Enabling AutoMessage v2.5.2
[14:50:04] [Server thread/INFO]: [CookieMonster] Enabling CookieMonster v1.8
[14:50:04] [Server thread/INFO]: [CookieMonster] Using iConomy v6 for economy
[14:50:04] [Server thread/INFO]: [CookieMonster] v1.8 loaded successfully.
[14:50:04] [Server thread/INFO]: [CookieMonster] Developed by: [jascotty2, Coelho]
[14:50:04] [Server thread/INFO]: [AutoSaveing] Enabling AutoSaveing v1.0.0
[14:50:04] [Server thread/INFO]: [Jail] Enabling Jail v2.6.5-b3
[14:50:04] [Server thread/INFO]: [Jail] Loaded 0 jail zones.
[14:50:04] [Server thread/INFO]: [Jail] Loaded 0 prisoners.
[14:50:04] [Server thread/INFO]: [Jail] Loaded 0 cells.
[14:50:04] [Server thread/INFO]: [Jail] Notifications plugin not installed, features disabled
[14:50:04] [Server thread/INFO]: [Jail] Jail v2.6.5-b3 loaded!
[14:50:05] [Server thread/INFO]: [QuickShop] Enabling QuickShop v4.4
[14:50:05] [Server thread/INFO]: [QuickShop] Hooking Vault
[14:50:05] [Server thread/WARN]: java.lang.NoClassDefFoundError: net/milkbowl/vault/economy/Economy
[14:50:05] [Server thread/WARN]: at org.maxgamer.QuickShop.Economy.Economy_Vault.setupEconomy(Economy_Vault.java:16)
[14:50:05] [Server thread/WARN]: at org.maxgamer.QuickShop.Economy.Economy_Vault.(Economy_Vault.java:8)
[14:50:05] [Server thread/WARN]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[14:50:05] [Server thread/WARN]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
[14:50:05] [Server thread/WARN]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
[14:50:05] [Server thread/WARN]: at java.lang.reflect.Constructor.newInstance(Constructor.java:422)
[14:50:05] [Server thread/WARN]: at java.lang.Class.newInstance(Class.java:442)
[14:50:05] [Server thread/WARN]: at org.maxgamer.QuickShop.QuickShop.loadEcon(QuickShop.java:365)
[14:50:05] [Server thread/WARN]: at org.maxgamer.QuickShop.QuickShop.onEnable(QuickShop.java:110)
[14:50:05] [Server thread/WARN]: at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321)
[14:50:05] [Server thread/WARN]: at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332)
[14:50:05] [Server thread/WARN]: at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404)
[14:50:05] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:342)
[14:50:05] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:314)
[14:50:05] [Server thread/WARN]: at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:406)
[14:50:05] [Server thread/WARN]: at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:370)
[14:50:05] [Server thread/WARN]: at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:325)
[14:50:05] [Server thread/WARN]: at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:235)
[14:50:05] [Server thread/WARN]: at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:504)
[14:50:05] [Server thread/WARN]: at java.lang.Thread.run(Thread.java:745)
[14:50:05] [Server thread/WARN]: Caused by: java.lang.ClassNotFoundException: net.milkbowl.vault.economy.Economy
[14:50:05] [Server thread/WARN]: at java.net.URLClassLoader.findClass(URLClassLoader.java:381)
[14:50:05] [Server thread/WARN]: at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:77)
[14:50:05] [Server thread/WARN]: at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:62)
[14:50:05] [Server thread/WARN]: at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
[14:50:05] [Server thread/WARN]: at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
[14:50:05] [Server thread/WARN]: … 20 more
[14:50:05] [Server thread/INFO]: Could not find economy called Vault… Is it installed? Using Vault instead!
[14:50:05] [Server thread/ERROR]: Error occurred while enabling QuickShop v4.4 (Is it up to date?)
java.lang.NoClassDefFoundError: net/milkbowl/vault/economy/Economy
at org.maxgamer.QuickShop.Economy.Economy_Vault.setupEconomy(Economy_Vault.java:16) ~[?:?]
at org.maxgamer.QuickShop.Economy.Economy_Vault.(Economy_Vault.java:8) ~[?:?]
at org.maxgamer.QuickShop.QuickShop.loadEcon(QuickShop.java:371) ~[?:?]
at org.maxgamer.QuickShop.QuickShop.onEnable(QuickShop.java:110) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:342) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:314) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:406) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:370) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:325) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:235) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:504) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_66]
[14:50:05] [Server thread/INFO]: [Lockette] Enabling Lockette v1.8.20
[14:50:05] [Server thread/INFO]: [Lockette] Version 1.8.20 is being enabled! Yay! (Core version 1.3.5)
[14:50:05] [Server thread/INFO]: [Lockette] Detected Bukkit version [v1_8_R3] ok.
[14:50:05] [Server thread/INFO]: [Lockette] Custom lockable block list: [116, 84, 57, 145, 154]
[14:50:05] [Server thread/INFO]: [Lockette] Ignoring linked plugins: [mcMMO]
[14:50:05] [Server thread/INFO]: [Lockette] Loading strings file for English by Acru
[14:50:05] [Server thread/INFO]: [Lockette] Enabled link to plugin GroupManager for Groups, version 2.1.31 (Phoenix)
[14:50:05] [Server thread/INFO]: [Lockette] Using ops file for admin permissions.
[14:50:05] [Server thread/INFO]: [Lockette] Ready to protect your containers.
[14:50:05] [Thread-9/WARN]: [LoginSecurity] The updater could not find any files for the project id 41702
[14:50:05] [Server thread/INFO]: [EssentialsSpawn] Enabling EssentialsSpawn v2.13.1
[14:50:05] [Server thread/INFO]: [Multiverse-Core] Enabling Multiverse-Core v2.4-b527
[14:50:05] [Server thread/INFO]: [Multiverse-Core] - Version 2.4-b527 (API v14) Enabled - By Rigby, fernferret, lithium3141 and main–
[14:50:05] [Server thread/INFO]: [AllPay] - Version 10.0 - hooked into iConomy 6 for Multiverse-Core v2.4-b527
[14:50:07] [Server thread/INFO]: [Multiverse-Core] Loading World & Settings - ‘world’ - Env: NORMAL - Type: LARGE_BIOMES & seed: 8363809228194020880
[14:50:07] [Server thread/INFO]: [Multiverse-Core] Loading World & Settings - ‘world_nether’ - Env: NETHER - Type: LARGE_BIOMES & seed: 8363809228194020880
[14:50:07] [Server thread/INFO]: [Multiverse-Core] Loading World & Settings - ‘world_the_end’ - Env: THE_END - Type: LARGE_BIOMES & seed: 8363809228194020880
[14:50:07] [Server thread/INFO]: [Multiverse-Core] 3 - World(s) loaded.
[14:50:07] [Server thread/INFO]: [WorldGuard] Enabling WorldGuard v6.1
[14:50:07] [Server thread/INFO]: [WorldGuard] (world) TNT ignition is PERMITTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world) Lighters are PERMITTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world) Lava fire is blocked.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world) Fire spread is UNRESTRICTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] Loaded configuration for world ‘world’
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_nether) TNT ignition is PERMITTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_nether) Lighters are PERMITTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_nether) Lava fire is blocked.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_nether) Fire spread is UNRESTRICTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] Loaded configuration for world ‘world_nether’
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_the_end) TNT ignition is PERMITTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_the_end) Lighters are PERMITTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_the_end) Lava fire is blocked.
[14:50:07] [Server thread/INFO]: [WorldGuard] (world_the_end) Fire spread is UNRESTRICTED.
[14:50:07] [Server thread/INFO]: [WorldGuard] Loaded configuration for world ‘world_the_end’
[14:50:07] [Server thread/INFO]: [WorldGuard] Loading region data…
[14:50:08] [Server thread/INFO]: [EssentialsProtect] Enabling EssentialsProtect v2.13.1
[14:50:08] [Server thread/ERROR]: Essentials not installed or failed to load. Essenials Protect is in emergency mode now.
[14:50:08] [Server thread/INFO]: Server permissions file permissions.yml is empty, ignoring it
[14:50:09] [Server thread/INFO]: Done (10.129s)! For help, type “help” or “?”
[14:50:09] [Server thread/INFO]: Saving…
[14:50:09] [Server thread/INFO]: Saved the world
[14:50:09] [Server thread/INFO]: [Citizens] 0 PNJs chargé(s).
[14:50:09] [Server thread/INFO]: GroupManager - INFO - Bukkit Permissions Updated!
[14:50:10] [Server thread/ERROR]: Could not pass event EntityCombustEvent to Citizens v2.0.14-SNAPSHOT (build 1195)
org.bukkit.event.EventException
at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:302) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.fireEvent(SimplePluginManager.java:501) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:486) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityZombie.m(EntityZombie.java:149) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityLiving.t_(EntityLiving.java:1475) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityInsentient.t_(EntityInsentient.java:193) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityMonster.t_(EntityMonster.java:24) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityZombie.t_(EntityZombie.java:221) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityPigZombie.t_(SourceFile:63) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.World.entityJoinedWorld(World.java:1420) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.World.g(World.java:1398) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.World.tickEntities(World.java:1269) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.WorldServer.tickEntities(WorldServer.java:560) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.B(MinecraftServer.java:727) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:335) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:629) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:537) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_66]
Caused by: java.lang.NoClassDefFoundError: net/minecraft/server/v1_8_R1/Packet
at net.citizensnpcs.npc.CitizensNPCRegistry.getNPC(CitizensNPCRegistry.java:122) ~[?:?]
at net.citizensnpcs.EventListen.onEntityCombust(EventListen.java:149) ~[?:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_66]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_66]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_66]
at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_66]
at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:300) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
… 18 more
Caused by: java.lang.ClassNotFoundException: net.minecraft.server.v1_8_R1.Packet
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:67) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:62) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_66]
at net.citizensnpcs.npc.CitizensNPCRegistry.getNPC(CitizensNPCRegistry.java:122) ~[?:?]
at net.citizensnpcs.EventListen.onEntityCombust(EventListen.java:149) ~[?:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_66]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_66]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_66]
at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_66]
at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:300) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
… 18 more
[14:50:13] [Server thread/ERROR]: Could not pass event EntityCombustEvent to Citizens v2.0.14-SNAPSHOT (build 1195)
org.bukkit.event.EventException
at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:302) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.fireEvent(SimplePluginManager.java:501) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:486) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityZombie.m(EntityZombie.java:149) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityLiving.t_(EntityLiving.java:1475) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityInsentient.t_(EntityInsentient.java:193) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityMonster.t_(EntityMonster.java:24) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityZombie.t_(EntityZombie.java:221) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.EntityPigZombie.t_(SourceFile:63) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.World.entityJoinedWorld(World.java:1420) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.World.g(World.java:1398) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.World.tickEntities(World.java:1269) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.WorldServer.tickEntities(WorldServer.java:560) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.B(MinecraftServer.java:727) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:335) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:629) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:537) [craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_66]
Caused by: java.lang.NoClassDefFoundError: net/minecraft/server/v1_8_R1/Packet
at net.citizensnpcs.npc.CitizensNPCRegistry.getNPC(CitizensNPCRegistry.java:122) ~[?:?]
at net.citizensnpcs.EventListen.onEntityCombust(EventListen.java:149) ~[?:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_66]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_66]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_66]
at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_66]
at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:300) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
… 18 more
Caused by: java.lang.ClassNotFoundException: net.minecraft.server.v1_8_R1.Packet
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:67) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:62) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_66]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_66]
at net.citizensnpcs.npc.CitizensNPCRegistry.getNPC(CitizensNPCRegistry.java:122) ~[?:?]
at net.citizensnpcs.EventListen.onEntityCombust(EventListen.java:149) ~[?:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_66]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_66]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_66]
at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_66]
at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:300) ~[craftbukkit-1.8.8-R0.1-SNAPSHOT-latest.jar:git-Bukkit-18fbb24]
… 18 more
[14:50:18] [Server thread/ERROR]: Could not pass event EntityCombustEvent to Citizens v2.0.14-SNAPSHOT (build 1195)
org.bukkit.event.EventException

Tu as de nouveau installé une ancienne version d’Essentials, réessaye avec cette version : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Cordialement

Ah ouais caca
MERCI ça fonctionne http://forum.minecraft-mania.fr/images/smilies/biggrin.gif