Probléme AutoRank [Comment le regler] ?

[23:08:34] [pool-3-thread-4/WARN]: Exception in thread “pool-3-thread-4”
[23:08:34] [pool-3-thread-4/WARN]: org.apache.commons.lang.UnhandledException: Plugin Autorank v3.6 generated an exception while executing task 28
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:56)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
at java.lang.Thread.run(Thread.java:745)
Caused by: java.lang.NullPointerException
at me.armar.plugins.autorank.config.ConfigHandler.getResults(ConfigHandler.java:174)
at me.armar.plugins.autorank.rankbuilder.ChangeGroupBuilder.initAdvancedConfig(ChangeGroupBuilder.java:243)
at me.armar.plugins.autorank.rankbuilder.ChangeGroupBuilder.initialiseChangeGroups(ChangeGroupBuilder.java:52)
at me.armar.plugins.autorank.rankbuilder.ChangeGroupManager.initialiseFromConfigs(ChangeGroupManager.java:47)
at me.armar.plugins.autorank.Autorank$1.run(Autorank.java:331)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftTask.run(CraftTask.java:53)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:53)
… 3 more

Cette erreur ce règle comment ? J’ai peu voir sur certain site que sa venait du fait que les groupe énoncer n’exister mais tous les groupes existe, Savez vous d’où sa provient ? Avez vous un tuto de fait sur comment lire les Logs ? ça serrais plus facile pour moi a aller directement sur les lignes et a trouver mon erreur ! Merci :slight_smile:

Je n’ai malheureusement pas de tutoriel sous la main pour savoir comment lire les logs. Généralement en lisant les 2 premières lignes tu comprends le problème si tu maîtrises un peu l’anglais.
Mais est ce que tu as toujours cette erreur si tu installes cette version : http://dev.bukkit.org/bukkit-plugins/autorank/files/64-autorank-v3-7-2/ ?

Cordialement

L’erreur est régler, Le probléme c’était que j’avais mis au dernier grade du AutoRank des objectifs, mais comme il n’y avait pas de rang derrière il y avait le bug, J’ai supprimer et tous marche comme sur des roulettes, Je manque souvent de patience pour regarder ou j’ai fait la faute !
Merci quand même désolé du dérangement je vais de ce pas corriger l’erreur de ma MobArena ( Dumoin trouver l’erreur tous seul si j’y arrive :smiley: ! )