Problème Armor Stand et explosions de creeper dans un claim

Bonjour,

J’ai actuellement deux problèmes,

1- Les joueurs ainsi que les OP ne peuvent pas poser d’amor stand enfin si mais quand on les poses ce dernier devient invisible ou ne se pose carrément pas.

2- J’ai un problèmes avec le plugins factions, les creeper (naturel ou oeuf) n’explose pas dans un claim ennemy comment faire ?

Merci d’avance :wink:

Pour le premier problème, quelle est la version de ton serveur ?
Pour le deuxième problème, essaye de regarder du coté des flags : http://www.massivecraft.com/factions#flags

Cordialement

Le 1er problème et regler c’est bon merci mais pour le 2e je comprend pas du tout :frowning:

Cdlt.

Si tu ne laisses que Factions et MassiveCore, est ce que le problème persiste (pour voir si le problème vient de Factions ou d’un autre plugin) ?

Cordialement

Je viens de tester et juste avec les plugins que tu ma dit et les creeper explose bien donc c’est du à un plugins qui fait disfonctionner mais le quelle :confused: ?

Ma liste des plugins:

TimTheEnchanter, Multiworld, GroupManager, WorldEdit, MassiveCore, ForceCheck, ColoredSigns, Vault, Multiverse-Core, CookieMonster, WorldGuard, Tablist, SignEdit, Iconomy, Announcer, Anti-Pub, ObbyDestructor, ChestShop, ProtocolLib, HolographicDisplays, Essentials, NoCheatPlus, EssentialsSpawn, Multiverse-Inventory, CreativeGates, SevsWarden, Factions, CombatLog.

Je ne peux pas te le dire comme ça, il faut que tu les testes un par un.

Cordialement