Plugins pour remplacer multiverse où le faire fonctionner


#1

Bonjour,

je compte ouvrir un nouveau serveur avec mon cousin, mais il se trouve que le plugin “Multiver-Core”, ne sois pas pris en compte dû à un problème de version que je ne peux résoudre (je souhiate avoir mon serveur en 1.12.2 et Multiverse n’est disponible qu’en 1.11 max). Je souhaite créer un passege permettant de tp du map build à une map ressource par exemple. Que puis-je faire? Y a-t’il un plugin qui peut remplacer le plugin Multiverse afin de régler se problème de compatibilité?

^


#2

Simple et rapide : Multiworld ! :slight_smile:


#3

Je suis allé voir pour Multiworld. A ce que je vois, le plugin Multiworld dans la rubrique plugin est en version 1.9 soit une version encore plus ancienne. Cependant, je sais que sur le site de bukkit, je peux le dl sous format “.jar” en version 1.12… Après plusieurs tentatives, je ne parviens pas à rajouter le document dans la liste des plugins que je souhaite installer. Sachant que j’ai déjà pris de chez vous le plugin lift et WorldEdit, y a t’il un moyen de faire venir Multiworld sur mon serveur quand celui-ci vient directement de Bukkit?


#4

Bonjour,

Ton serveur est sous quel modpack ? (CraftBukkit ou Spigot)

Cordialement,


#5

J’ia choisi Craftbukkit 1.13


#6

Y at’il un moyen d’installer un plugin venant directement de bukkit sur mon serveur?


#7

Multiverse fonctionne en 1.12 et en 1.13. Il suffit de télécharger la version 2.6 disponible ici : https://ci.onarandombox.com/job/Multiverse-Core/


#8

Je te conseille Spigot cela sera plus simple pour t’aider et spigot est beaucoup mieux optimisé et moins de lag


#9

Malheureusement Maxime, si il a choisit CraftBukkit, c’est son choix…

Ce topic est dédié à une alternative pour Multiverse, et non pour lui dire quel “optimisation”.

Si il a besoin, il peut demander, mais ne t’éloigne pas du sujet :wink:


#10

Merci pour vos précieux conseils. J’ai pu résoudre mon problème de compatibilités et j’ai entamé l’installation de différents plugins.