Plug-in non-compatible

Bonjour, j’ai loué un serveur standard avec bukkit 1.7.10 et j’ai installé des plugins, mais il y en a un (Creative gates) qui n’est que en 1.8. Du coup je ne peux pas l’installer! Pourrais-je obtenir de l’aide s’il vous plaît ou un plugin similaire.

Regarde ici http://dev.bukkit.org/bukkit-plugins/creativegates/files/

Merci mais … comment on upload le plugin? :huh:

Via ton accès FTP, je te conseille de lire ceci : http://forum.minecraft-mania.fr/showthread.php?tid=171

Cordialement

Merci mais quand j’ai téléchargé le plugin et que je l’ai mis comme indiqué sur la page tuto, il ne se passe rien et il n’est pas pas dans la liste des plugins. Que faire?

Le plugin ne doit tout simplement pas être à la bonne version, prenez celle-ci : http://dev.bukkit.org/bukkit-plugins/creativegates/files/15-creative-gates-2-6-0-massive-core-7-3-0-for-cb-1-7/

N’oubliez pas aussi d’installer la dépendance du plugin, le plugin MCore.

Merci beaucoup ca fonctionne enfin!

Signé le Julien tout content