Mineshop - [F]

Bonjour,
Je viens poster en espérant trouver la réponse à mon problème.
Je viens de louer un serveur, j’y est transférer les dossiers de mon serveur dessus… J’ai alors changé les ports de JSONAPI que j’utilisais déja sur mon ancien serveur (fonctionnel). J’ai suivi le tuto de Hugo pour configurer JSONAPI; mais lorsque que dans l’onglet administration sur le site de ma boutique je clique sur tester les connexions, j’ai un [F] après un temps de chargement, sachant que si je mais une fausse adresse, le chargement est instantané. J’ai alors mis l’IP sous forme numérique XXX.XXX.XXX.XXX mais rien ne change. Pourtant JSONAPI m’indique bien que les ports sont ouverts, et accessibles. Je ne comprends pas d’ou viens le problème étant donné que ma boutique marchait avant que je vienne sur Minecraft Mania.
Je vous remercie à tous pour vos réponses.

  • MineLife

Je te conseil de poster ta question sur le forum : http://www.bukkit.fr/index.php?threads/mineshop-beta-créer-votre-boutique-dargent-irl-facilement-et-entièrement-personnalisable.3615/page-85

mais a mon avis je croit que c’est que l’offre que tu a pris de comprend pas “CURL”

Merci Sisimomo, pour le lien mais je connaissais déjà. Et non je ne trouve pas la solution, peut être que le problème vient de l’offre, j’ai une offre Mania. Je vais refaire quelques essais en tentant la réinstallation complète de mineshop. Je vous tiens au courant.

PS : Je vais essayer ce tuto : http://forum.minecraft-mania.fr/archive/index.php?thread-105.html

EDIT : J’ai changé d’hebergeur pour franceserv (payant). J’ai tout reinstaller bien propre. Ca marche, mais a condition que je mette l’IP du serveur sous forme XXX.XXX.XXX.XXX.

Ah bah voilà :smiley:
Désolé je ne viens que de rentrer , donc je n’ai pas pu t’aider … :confused:
Bien à toi