Minecraft 1.9


#1

Bonjour à tous.

Comme vous le savez la version 1.9 de Minecraft est disponible depuis hier.
Les versions 1.9 de CraftBukkit et de Spigot sont elles aussi disponibles.
Ces versions sont les premières et il peut donc y avoir des bugs.
Vous vous posez certainement tous la question des plugins.

J’ai testé pour vous un serveur en 1.9 avec les plugins de base:
- Authme, Dynmap, Essentials, JsonAPI, Groupmanager, Multiverse, Protocollib, Skinsrestorer, Vault, WorldBorder, WorldEdit, et WorldGuard.
Certains de ces plugins ne nécessitent pas de mise à jour, et d’autres oui.
Vous trouverez en pièces jointes de ce sujet tous les éléments dont vous aurez besoin.

Petit résumé :
• Authme : OK (http://ci.xephi.fr/job/AuthMeReloaded/856/)
• Dynmap: OK (http://dynmap.us/builds/dynmap/)
• Essentials : OK (https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/)
• JsonAPI : OK (http://ci.alecgorge.com/job/JSONAPI/128/)
• Groupmanager : OK (en pièce jointe: http://forum.minecraft-mania.fr/attachment.php?aid=354)
• Multiverse : OK (http://ci.onarandombox.com/job/Multiverse-Core/)
• Protocollib : OK (http://assets.comphenix.net/jenkins/job/ProtocolLib/)
• Skinsrestorer : OK (https://www.spigotmc.org/resources/skinsrestorer.2124/updates)
• Vault: OK (http://dev.bukkit.org/bukkit-plugins/vault/files/)
• Worldborder: OK (http://dev.bukkit.org/bukkit-plugins/worldborder/files/)
• Worldedit: OK (http://builds.enginehub.org/job/worldedit/8597)
• Worldguard: OK (http://builds.enginehub.org/job/worldguard?branch=master)

Liste des autres plugins qui fonctionnent ou pas:
https://www.spigotmc.org/wiki/1-9-broken-and-fixed-plugins/


#2

une question pour le plugin groupmanager >il faut l’ajouter en plus ou il remplace l’ancien?


#3

Bonjour toph3_76,
Il faut remplacer l’ancien.