Les mobs hostile ne spawn pas


#1

Bonjour,

Ca fait une semaine que j’ai acheté un serveur pour 3 mois. Je joue sur la snapshot 19x05a.
Le problème: les mobs hostiles n’apparaissent pas en dehors des spawner, le server se met en peaceful à chaque redémarrage. Et là, même en normal, rien ne spawn.
J’ai essayé /gamerule doMobSpawning true, un slime est apparu puis plus rien

Voici les logs du server lors du démarrage

[18:20:02] [main/WARN]: Ambiguity between arguments [teleport, destination] and [teleport, targets] with inputs: [Player, 0123, @e, dd12be42-52a9-4a91-a8a1-11c01849e498]
[18:20:02] [main/WARN]: Ambiguity between arguments [teleport, location] and [teleport, destination] with inputs: [0.1 -0.5 .9, 0 0 0]
[18:20:02] [main/WARN]: Ambiguity between arguments [teleport, location] and [teleport, targets] with inputs: [0.1 -0.5 .9, 0 0 0]
[18:20:02] [main/WARN]: Ambiguity between arguments [teleport, targets] and [teleport, destination] with inputs: [Player, 0123, dd12be42-52a9-4a91-a8a1-11c01849e498]
[18:20:02] [main/WARN]: Ambiguity between arguments [teleport, targets, location] and [teleport, targets, destination] with inputs: [0.1 -0.5 .9, 0 0 0]
[18:20:02] [main/INFO]: Loaded 6 recipes
[18:20:03] [main/INFO]: Loaded 0 advancements
[18:20:03] [Server thread/INFO]: Starting minecraft server version 19w05a
[18:20:03] [Server thread/INFO]: Loading properties
[18:20:03] [Server thread/INFO]: Default game type: SURVIVAL
[18:20:03] [Server thread/INFO]: Generating keypair
[18:20:04] [Server thread/INFO]: Starting Minecraft server on *:31312
[18:20:04] [Server thread/INFO]: Using epoll channel type
[18:20:04] [Server thread/INFO]: Preparing level “world”
[18:20:04] [Server thread/INFO]: Reloading ResourceManager: Default
[18:20:07] [Server thread/INFO]: Loaded 6 recipes
[18:20:09] [Server thread/INFO]: Loaded 799 advancements
[18:20:10] [Server thread/INFO]: Preparing start region for dimension minecraft:overworld
[18:20:12] [Server-Worker-6/INFO]: Preparing spawn area: 0%
[18:20:12] [Server-Worker-3/INFO]: Preparing spawn area: 0%
[18:20:12] [Server-Worker-7/INFO]: Preparing spawn area: 0%
[18:20:12] [Server-Worker-5/INFO]: Preparing spawn area: 0%
[18:20:12] [Server-Worker-2/INFO]: Preparing spawn area: 0%
[18:20:12] [Server-Worker-2/INFO]: Preparing spawn area: 0%
[18:20:13] [Server-Worker-4/INFO]: Preparing spawn area: 0%
[18:20:13] [Server-Worker-6/INFO]: Preparing spawn area: 0%
[18:20:14] [Server-Worker-4/INFO]: Preparing spawn area: 0%
[18:20:14] [Server-Worker-2/INFO]: Preparing spawn area: 0%
[18:20:15] [Server-Worker-2/INFO]: Preparing spawn area: 0%
[18:20:15] [Server-Worker-3/INFO]: Preparing spawn area: 0%
[18:20:16] [Server-Worker-5/INFO]: Preparing spawn area: 0%
[18:20:16] [Server-Worker-2/INFO]: Preparing spawn area: 0%
[18:20:17] [Server-Worker-7/INFO]: Preparing spawn area: 0%
[18:20:17] [Server-Worker-1/INFO]: Preparing spawn area: 0%
[18:20:18] [Server-Worker-7/INFO]: Preparing spawn area: 0%
[18:20:18] [Server-Worker-3/INFO]: Preparing spawn area: 0%
[18:20:19] [Server-Worker-7/INFO]: Preparing spawn area: 0%
[18:20:19] [Server-Worker-3/INFO]: Preparing spawn area: 0%
[18:20:20] [Server-Worker-6/INFO]: Preparing spawn area: 0%
[18:20:20] [Server-Worker-1/INFO]: Preparing spawn area: 0%
[18:20:21] [Server-Worker-4/INFO]: Preparing spawn area: 0%
[18:20:21] [Server-Worker-6/INFO]: Preparing spawn area: 0%
[18:20:22] [Server-Worker-5/INFO]: Preparing spawn area: 0%
[18:20:22] [Server-Worker-7/INFO]: Preparing spawn area: 0%
[18:20:23] [Server-Worker-6/INFO]: Preparing spawn area: 4%
[18:20:23] [Server-Worker-6/INFO]: Preparing spawn area: 4%
[18:20:24] [Server-Worker-2/INFO]: Preparing spawn area: 4%
[18:20:24] [Server-Worker-7/INFO]: Preparing spawn area: 4%
[18:20:25] [Server-Worker-5/INFO]: Preparing spawn area: 11%
[18:20:25] [Server-Worker-7/INFO]: Preparing spawn area: 18%
[18:20:26] [Server-Worker-3/INFO]: Preparing spawn area: 33%
[18:20:26] [Server-Worker-2/INFO]: Preparing spawn area: 43%
[18:20:27] [Server-Worker-1/INFO]: Preparing spawn area: 50%
[18:20:27] [Server-Worker-3/INFO]: Preparing spawn area: 54%
[18:20:28] [Server-Worker-4/INFO]: Preparing spawn area: 94%
[18:20:28] [Server-Worker-3/INFO]: Preparing spawn area: 100%
[18:20:29] [Server thread/INFO]: Time elapsed: 19200 ms
[18:20:29] [Server thread/INFO]: Done (25.061s)! For help, type “help”
[18:20:29] [Server thread/INFO]: Starting GS4 status listener
[18:20:29] [Server thread/INFO]: Starting remote control listener
[18:20:29] [Query Listener #1/INFO]: Query running on 0.0.0.0:31314
[18:20:29] [RCON Listener #2/INFO]: RCON running on 0.0.0.0:31313

Merci d’avance


#2

Hey,

Je ne vois pas de problème au niveau de ces logs…

A par: mbiguity between arguments [teleport, destination] and [teleport, targets] with inputs:

Mais sinon rien

Rappel: Les snapshot sont des version en “Beta” et peuvent être instable d’ou le problème de spawn des montres


#3

Bonjour,

Accédez au fichier server.properties depuis votre FTP et vérifiez que la difficulté soit bien en Normal.

Je vous conseille également de tester avec la dernière snapshot en date dispo sur le panel.