Java Legacy Fixer

#1

Alors mon problème est très simple, peut être que ça aide la majorité des neuneus d’installer ça automatiquement quand il y a un crash au lancement mais moi ça m’empêche de configurer mon serveur pour être honnête, car j’ai un problème de map que j’ai du importer de la 1.7.10 vers la 1.12 et le fait d’installer ça automatiquement ça fait que le serv crash avant d’avoir les logs qui m’intéressent pour régler mon problème, alors ça serait peut être bien d’envisager une petite checkbox pour désactiver ce système, parce que bon, si je dois héberger mon serveur localement pour débugger je vois pas pourquoi je paierais un hébergeur en fait.

#2

Bonjour,

Le legacyjavafixer est installé automatiquement après le premier crash du serveur lors de son démarrage pour palier à certains problèmes de compatibilité avec les anciennes versions de Forge, il suffit de le retirer et normalement si votre serveur démarre correctement il ne devrait pas y avoir de problème.

1 Like