Installer Cauldron via l'OpenMod


#21

d’accord donc il faut que je retourne a une version plus ancienne tempi :confused:


#22

Sur le site de cauldron, je ne trouve pas le patch pour la 1.6.4 (patch n°204) !


#23

En effet il semblerait qu’il n’y ait pas de patch pour la 1.6.4, passe l’étape des patch et normalement cela devrait fonctionner.

Cordialement


#24

Le serveur n’a pas l’air de vouloir démarrer


#25

J’ai le même problème que atomisateur57 le serveur refuse de démarrer et crash . (en 1.6.4) mais en 1.7.10 en suivant ton tuto sa se démarre correctement hors le problème c’est qu’en 1.7.10 il n’y a pas les mods que je voudrais avoir .


#26

et que il n’y a aucune commande que l’on peut réaliser


#27

Effectivement je ne peut pas me utiliser de commande , donc je ne peut pas non plus me op sur le serveur .
[hr]
je ne peut pas me op donc je ne peut pas utiliser de commande mais sinon je peut utiliser les commande sur le serveur .


#28

Des bugs et le problème du Rcon ont été fixés :

Cordialement
[hr]
EDIT : j’ai réussi à lancer Cauldron en 1.6.4, j’édite le tutoriel ce week-end cependant pour les plus impatient vous pouvez lire ceci : http://cauldron.minecraftforge.net/threads/i-have-a-crash.529/#post-2931 ,il faut en fait télécharger le cauldronbukkit en plus pour que le serveur puisse démarrer (téléchargeable ici : http://minecraft.maeyanie.com/cauldron/)

Cordialement


#29

j’ai encore un petit problème quand je vais sur mon cmd et que je marque la commande cela me marque ceci

‘-jar’ n’est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.

merci de votre réponse :slight_smile:


#30

N’oublies tu pas le ‘java’ avant le “-jar” ?

Cordialement


#31

j’ai bien mis le “java” avan le -jar
j’ai cette command mais j’ai modifier les version
java -jar SpigotPatcher-1.0.jar cauldron-LaVersion-installer.jar CauldronInstallerPatch-LaVersionDuPatch.bps spigot-patched.jar


#32

As tu bien java installé sur ton ordinateur ?

Cordialement


#33

oui sinon je ne pourrais pas venir sur minecraft ^^


#34

Bonjour, je ne peut pas télécharger SpigotPatcher. Pouvez vous m’envoyer un lien qui marche?


#35

Tu peux le télécharger ici : http://www.spigotmc.org/spigot-updates/SpigotPatcher-1.0.jar

Cordialement


#36

Ce lien me met HTTP 404 Non trouvé :confused: j’ai essayer avec un autre ordinateur j’ai la même erreur. Au pire pourrais-tu m’envoyer le contenue du ftp de ton serveur sans les mods, plugins et maps ? je sais que c’est beaucoup demander mais bon je tient beaucoup à moddé mon serveur :slight_smile:


#37

Je me permet de faire un up car je suis assez presser ^^


#38

Tu peux le télécharger ici : https://www.dropbox.com/s/fnnpxxwt1g2xo3x/SpigotPatcher-1.0.jar?dl=0

Cordialement


#39

Merci beaucoup! Heureusement que tu es là!


#40

Un nouveau problème semble se présenter. Quand j’installe spigot-patched.jar je lance le téléchargement il s’arrête juste avant la fin et me met ce message d’erreur:
these libraries failed to download. try again net.minecraftforge.cauldron:cauldron-api:1.7.10-SNAPSHOT
J’ai pas trouvé comment régler ce problème.