Impossible d'intaller des plugins

#1

Bonsoir, je viens de louer un serveur titan et je veux faire un serveur fallen kingdoms privée avec des amis sauf qu’impossible d’installer des plugins donc j’aimerai beaucoup que l’on débloque ma situation rapidement svp

#2

Bonjour Bryan,

Est ce que tu pourrais détailler un petit peu plus ton problème ?

Je te conseille de simplement installer spigot 1.8.8 et le plugin fk compatible 1.8.8 (ou 1.12.2 pour les 2 si tu veux le nouveau pvp).

En suivant tout simplement ces deux étapes tu devrais pouvoir faire ton fk sans le moindre problème.

Mathis

#3

salut je veut bien t’aider add moi discord Florentin0308#0012