Essentiels.chat

Bonjours!

J,ai encore un problème! J’ai configuré la partie essentiels.chat mais même si j’enleve pour qu’il ait pas [world] antouyo2… Il l’a pareil!

Voici la configuration
[php]############################################################

±-----------------------------------------------------+

| EssentialsChat |

±-----------------------------------------------------+

############################################################

chat:

If EssentialsChat is installed, this will define how far a player’s voice travels, in blocks. Set to 0 to make all chat global.

Note that users with the “essentials.chat.spy” permission will hear everything, regardless of this setting.

Users with essentials.chat.shout can override this by prefixing text with an exclamation mark (!)

Users with essentials.chat.question can override this by prefixing text with a question mark (?)

You can add command costs for shout/question by adding chat-shout and chat-question to the command costs section."

radius: 0

Chat formatting can be done in two ways, you can either define a standard format for all chat

Or you can give a group specific chat format, to give some extra variation.

If set to the default chat format which “should” be compatible with ichat.

For more information of chat formatting, check out the wiki: http://wiki.ess3.net/wiki/Chat_Formatting

format: ‘<{DISPLAYNAME}> {MESSAGE}’
#format: ‘&7[{GROUP}]&r {DISPLAYNAME}&7:&r {MESSAGE}’

group-formats:

Default: ‘{DISPLAYNAME}&7:&r {MESSAGE}’

Admins:’&c[{GROUP}]&r {DISPLAYNAME}&7:&c {MESSAGE}’

If you are using group formats make sure to remove the ‘#’ to allow the setting to be read.[/php]

Comme di tplus haut sa fait [Survival] antouyo2: Help me please :smiley:

Up!!!

Salut,
Quel est ton plugin qui gère les mondes ? ( multiverse ,…)
Bien à toi

C’est multiverse!

Tu dois aller dans la config de multiverse puis tu devrais trouver cela :

multiverse-configuration:
==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration
enforceaccess: ‘false’
prefixchat: ‘true’
teleportintercept: ‘true’
firstspawnoverride: ‘true’
displaypermerrors: ‘true’
globaldebug: ‘0’
messagecooldown: ‘5000’
version: ‘2.9’
firstspawnworld: applecraft
teleportcooldown: ‘1000’

Là où j’ai mis de la couleur ce sera la ou tu devras mettre false au lieu de true
Voila voila j’éspère t’avoir aide sinon contacte moi ^^
Bien à toi