Essentials probleme

Salut à tous!

Jai un serveur Minecraft mania qui est censé ouvrir au public bientot…
Jai beaucoup progressé en programmation de plugins mais j’arrive pas a donner des perms aux non op… Donc:

Les plugins essentials (obligatoires si je veux utiliser GroupManager) ne sont pas en 1.8 mais j’ai réussi a les obtenir sans passer par l’auto plugin de Minecraft mania, quand je le ai mis sur le serv, ca a foutu le bordel, les plugins essentialschat, Essentials et EssentialsSpawn s’affichaient en rouge avec la commande /plugins… Ensuite, je ne pouvais effectuer pratiquement aucune commande (même le /hub ou le /Time set) et je ne pouvais pas casser de blocs…
Quelqu’un peut m’aider ? (J’avais d’autres plugins déjà installé avant de faire ca comme kingskit,spawnjoin,world guard…

Installe cette version d’Essentials pour voir si le problème persiste : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Cordialement

C’est exactement ce que j’ai téléchargé…

Pouvez-vous nous passer vos logs ? :slight_smile:

Pas pour le moment je suis sur mon natel et jai pas mon PC avec moi… :frowning: