Essentials en 1.8 ?

J’ai la version classic a 2,99 euro et dans la liste des plugins je ne vois pas essentials pour la 1.8 comment je fait ?

Voici la version Essentials 1.8 : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/