Erreur lors de l'installation de plugins

#1

Bonjour, j,'ai une erreur quand j’installe des plugins: " Une erreur a eu lieu, votre action n’a pas pu se terminer correctement !"
J’ai pensé que cela venait d’Essentials, je l’ai désinstallé-réinstallé, je suis passé sous craftbukkit… et j,'ai vérifié que c’était la bonne version donc ce n’est pas essentials.
J’ai testé avec l’installation de plugins,comme core-protect, essentials, et d’autres via l’interface d’installation et j’ai exporté les plugins via ftp. Je n’ai pas de problèmes avec l’exportation mais j’ai des erreurs dans l’onglet santé du serveur ( je suis sous spigot 1.14.4 ).
J’ai également copié-coller l’erreur sur google mais je n’ai rien compris.

Merci d’avance :wink:

#2

Bonsoir,

Je te conseille d’utiliser la version Paper pour utiliser les plugins !
CraftBukkit n’est plus du tout conseillé actuellement, Spigot est bien mais étant donné la complexité de la 1.14, Spigot est un peu buggé ^^

Je t’invite à suivre ce lien pour plus de détails : 🔔 A tous les utilisateurs de la version 1.14.x & 1.15.x !
Reviens vers nous lorsque tu auras installé Paper :stuck_out_tongue:

1 Like