CRASH/ERREUR Plugin CiteDesSables

Bonjour je recherche une aide pour le plugin de la cité des sables ( achat de région avec des émeraude ) le plugin marche en localhost en 1.6.2 R0.2 ,mais ne marche pas sous hébergeur en 1.6.2 R0.2
Je cherche quelqu’un pour pourrait réparé ce plugin c’est pour cela que je post sur bukkit.fr

Le Lien du plugin : http://www.mediafire.com/download/lt2hun7qan3alcw/PluginCDS.rar

skype: romain6585

merci d’avoir lu mon poste en espérant une aide
Cordialement N33R0Z

Pouvez vous nous donner vos logs ?

Cordialement