Compatibilité du "Config des plugins" avec les .ini

Bonjour !
J’utilise actuellement Terrain Control (Plugin) et ce dernier ne se config qu’avec des .ini (d’autres plugins sont pareils).Hors, FileZilla bouffe la mise en page des fichiers de plugins,donc si je veut une mise en page correct,je doit passer par la config des plugins.
Serait-ce donc possible de rendre la config des plugins compatible avec les fichiers ini ?
Merci.

Cordialement,
Kiyoshi’ !