Authme MySQL

Bonjour,

Je post désespérément mon message sur la forum car je n’ai obtenu aucune réponse sur le support client, et je suis pas pressé, vous ne pouvez pas compter sur les doigts de la main le nombre de jours que j’ai patienté.

Cela fait presque un mois que je tente de connecter authme a ma data base dans le moindre succès.
J’ai contacter le support, ils m’ont répondu “Authme est a jour ?” oui il l’est, et ensuite ?
silence mort

Je veux bien croire à ces histoires de vie IRL, mais alors va falloir m’aider sur le forum.

Voici ma config :

DataSource:
mySQLColumnName: username
mySQLTablename: authme
mySQLUsername: username
backend: file
mySQLColumnLastLogin: lastlogin
mySQLDatabase: nomdelabase
mySQLPort: ‘3307’
mySQLColumnIp: ip
mySQLHost: localhost
mySQLColumnPassword: password
mySQLPassword: motdepasse
caching: true
mySQLlastlocX: x
mySQLlastlocY: y
mySQLlastlocZ: z
mySQLColumnEmail: email
mySQLColumnId: id
mySQLlastlocWorld: world

Qu’est ce qui cloche ?

Merci d’avance de votre réponse.

Bonsoir,

Ce sont les derniers jours de vacance et on voudrait aussi en profiter encore un peu …
Donc désolé si on analyse votre problème un peu au ralenti .
De plus une quelconque recherche de votre part , vous aurez amené à la conclusion que le plugin n’arrive pas à se connecter à votre base de donnée et que donc c’était sans doute un bug du plugin , avez vous essayé de lier votre BDD à un plugin du type logblock ?
Laissez moi deviner …
Non …
Bref voyez si cela vient du plugin ou de votre serveur avant de critiquer le support

Cordialement

Un bug du plugin ? Ok je veux bien, mais si j’ai pas ce bug sur mon serveur ’ test ’ c’est bizzare non ? bref je critique pas le support mais en 1 mois me dire pas un message, meme en vacance je regarde mes mails quoi.

Bref tu me dis que j’ai pas chercher un plugin du type logblock ? je sais même pas ce que c’est mais je m’en contre-fiche je veux juste connecter une bdd…

Donc pas besoin de me renvoyer je ne sais ou mais si tu pourrai m’aider j’te serai reconnaissant. :3

Cordialement

Tout d’abord je pense que même ici la politesse peut s’appliquer…
Ce que je te dis c’est de voir si le problème vient de la BDD de ton serveur ou du plugin …
Donc essaye de lier un plugin comme logblock à ta base de donnée

Cordialement

Je suis d’accord pour la politesse mais on pourrai mal prendre tes messages précédent, bref oublions.

Je viens de regarder http://dev.bukkit.org/bukkit-plugins/logblock/
ça a l’air pas mal mais j’ai pas très bien comprisà quoi ça va me servir, sauf si tu veux que je ‘test’ avec ce plugin, je vais tenter, j’te tiens au courant.

ça marche, et maintenant, tu me suggère quoi ? :slight_smile:

Vous semblez oublier un petit détail. Le support est là pour tenter de vous aider dans vos problèmes quotidiens. Nous vous fournissons une base de donnée un serveur Mumble, un serveur Minecraft et c’est à vous de faire ce que vous voulez de ça. Cependant on n’est en aucun cas responsable de plugins qui dysfonctionnent ou qui font lagué le serveur.
Nous pouvons vous indiqué la voie à suivre mais pas faire le boulot à votre place.
Hugo t’a suggéré de tester un autre plugins pour voir si le problème ne venait pas de la bdd ce qui peut être le cas (injoignable) hors le nouveau plugins semble s’y connecter sans problème.
Donc tu en conclus que les outils que l’on met à votre dispositions, ici mysql, fonctionnent. Et c’est a peut prêt tout ce qui compte pour nous.
Si ton plugin ne fonctionne pas je t’invite à contacter directement le développeur du plugins. Entre nous je pense surtout que tu as mal configuré ton plugin.
Et il faut utiliser Authme Reloaded pas Authme.

La dernière mise à jour d’authme date de Oct 03, 2011 alors que la dernière mise à jour de authme reloaded date de Aug 26, 2013, donc je vois pas pourquoi je devrai prendre un projet abandonné plutôt qu’un projet ayant 573,981 téléchargement et à jour.
Faudrait m’expliquer. :3
Et ce problème semble être basique puisque ça n’arrive qu’a moi, et comme vous tu dite, je sais pas configuré un foutu plugin, mais alors pourquoi quand je vous ai envoyé des messages, vous n’avez pas êtes fichu de me répondre ? Vous êtes trop occupé ou alors vous ne savez pas le configurer ? Faudrait m’expliquer car la je vous suit plus.
En bref j’attend plusieurs explication, j’espère que vous allez me répondre, quand vous trouverez le temps. car comme vous dites, entre nous … non je vais arrêter d’être arrogant.

Il n’a jamais dit de prendre authme :exclamation:
Là tu essayes de nous répondre mais prends le temps qu’il faut et fais le correctement stp …
Même lire une réponse , pardon comprendre une réponse tu n’y arrives pas …
Excuses nous tu n’es pas le seul client qui envoie des tickets donc voilà …
Sinon tu critiques le support soit , mais ait au moins une orthographe correcte …
Nous avons une grande connaissance avec les plugins donc ne t’inquiète pas pour cela :idea:
On t’a pas répondu sur le support directement ok …
Mais sur le forum je suis le premier à t’aider mais te rends tu compte que je fais partie du support et que ton premier message était :
Le support sert à rien … Car aucune réponse …
Bref on te conseille de contacter le développeur du plugin pour avoir plus d’informations .

Essaye déjà avec AuthMe Reloaded ça peut régler ton problème.

La tu mas fait éclater de rire, sérieusement, j’ai éclater de dire “Sinon tu critiques le support soit , mais ait au moins une orthographe correcte …” vraiment tu tombe bien bas dans mon estime, j’écris avec un tactile…
Je parle du support genre par mail, toi tu répond tout le temps…
Sinon je dis pas le support sert à rien, il peut être utile si on a je sais pas, un problème avec, je sais pas trop.
Et me renvoyer le “Bref on te conseille de contacter le développeur du plugin pour avoir plus d’informations .” ça c’est vraiment lâche, car vous savez que le mec s’en bat les steaks à une puissant plus forte qu’un troupeau de taureau à la poursuite d’un chat sauvage éssoufflé.

Ensuite réponse à minecraft-mania : J’utilise authme reloaded.

Ecrire avec un tactile justifie le fait d’une mauvaise orthographe ?
Ta manière de réfléchir est … Bref je ne dirais rien …
De plus crois tu que j’ai tout le temps mon PC à portée de main ?
Non j’ai un Smartphone et j’écris correctement …
Bon par rapport au plugin , l’a t’on développé ?

Non

Donc je ne vois pas ou est le problème de te demander de contacter le développeur de ce plugin et de lui poser la question : pourquoi tu n’arrives pas à le lier à ta base de donnée …

Est ce nous qui devons contacter le développeur ?

Je pense pas , de plus nous ne conseillons pas de mettre les serveurs en versions crack , tu le fais , tu assumes alors les problèmes qui vont avec …

On vous aide lorsque il y a un problème sur le serveur , on ne peut rien faire lorsqu’un plugin plante et donc la solution c’est d’attendre que le développeur :

  • Résolve le problème
  • Le mette à jour

Essaye tout de même de garder ton calme car sinon nous devrions arriver à des avertissements …

Cordialement

Voici quelques documentations que vous devrez lire :

Exemple d’un fichier de config : https://raw.github.com/Xephi/AuthMeReloaded/master/config.yml
Documentation du fichier de config : http://dev.bukkit.org/bukkit-plugins/authme-reloaded/pages/configure-auth-me/

Chez pas vous êtes les pro je vous demande une soupçons d’aide et la c’est la cata… et qu’est ce que t’as a critiquer les fautes d’orthographes sérieux ta aucun argument ou quoi… c’est trop laid, et si t’as un smartphone tant mieux pour toi, et tu va me mettre un avertissements pourquoi ? j’ai pas le droit d’être mécontent ? ou va le monde quoi…
Et c’est a vous de contacter le développeur dans la mesure ou vous devez “Nous pouvons intervenir sur votre serveur pour vous aider à le configurer.” Tu devrai m’aider au lieu de critiquer a longueur de journée et d’insinuer des trucs…

Réponse à minecraft mania : oui je les ai lu, j’avais tenter de mis comme le model avec mes identifiants et ça ne marche pas :confused:

Bonjour,

Je vous donne un exemple de configuration qui fonctionne. C’est ainsi que j’ai configuré mon serveur:

mySQLColumnName: username
mySQLTablename: authme
mySQLUsername: UTILISATEURSQLDEVOTREPANEL
backend: mysql (vous avez mis file)
mySQLColumnLastLogin: lastlogin
mySQLDatabase: NOMDELABASEDEDONNEESDUPANEL
mySQLPort: ‘3307’
mySQLColumnIp: ip
mySQLHost: 127.0.0.1
mySQLColumnPassword: password
mySQLPassword: MOTDEPASSEDEVOTREPANEL
caching: true
mySQLlastlocX: x
mySQLlastlocY: y
mySQLlastlocZ: z
mySQLColumnEmail: email
mySQLColumnId: id
mySQLlastlocWorld: world

Cordialement.

Je tente, merci beaucoup, ça c’est de la réponse, c’est ce que j’appelle du support ! :smiley:

ça marche merci beaucoup :stuck_out_tongue: