Augmenter la protections des bloques

Tout d’habord, bonjours à tous. Je possèdes un serveur miencraft pvp faction encore en construction.

Et la protections des bloques n’est que de 100 bloques. J’aimerais savoir,pouvez vous m’aider à avoir plus? et pour empecher le pvp dans le spawn ? car l’instalation de plugins ne fonctione pas, l’anti creeper ne fonctionne pas je doit tous faire moi même et défoit sa ne marche pas.

Voila j’ai essayer avec le fichier server.propertis l’ai envoyer avec le ftp toujours rien que 100 bloques protégés.

MERCI

Bonsoir,

Tout d’abord, merci d’être plus explicite.

  1. La protection peut-être changé dans notre panel d’administration.

  2. Pour protéger votre spawn vous pouvez installer WorldGuard et définir une région puis ajouter le pvp deny comme flag.

  3. Pour que les plugins fonctionne assurez-vous d’avoir changer la version de votre serveur (CraftBukkit)

  4. Généralement nous bloquons les modifications du server.properietes

  5. Si rien ne marche, envoyez moi vos identifiants par message privé.

et bien on peut mètre la protection sur 100 bloques et j’aimerais au moins 350 .

ensuite dans vos plugins vous n’avez pas énormément de plugins en 1.5.2 . donc je suis obligé de faire par ftp donc je met worldguard.jar dans le fichier plugin ensuite j’envois avec le ftp et quand je regardes plugins installé je vois WorldEdit mais pas WorldGuard.

ensuite je fait le trucs avec la hache pour cibler les endroits,sa marche mais quand je met /region define [nom] sa met commande inconnus faite/help.

Pourriez vous m’aider svp !

Bah tu as mal installé worldguard …
Réinstalle le …
Et sur le panel même si ce n’est pas tout le temps à jour (pourtant c’est le cas pour moi) et bien installe le là et vois si il te cause des ennuis …

Tu veux dire que même si ce n’est pas pour craftbukitt 1.5.2 je peux essayer d’installer?

En tous cas merci de prendre le temps de me répondre

Il est pour craftbukkit 1.5.2 …
Donc oui tu peux l’installer :o

6697	WorldGuard	1.5.2, 1.5.1, 1.5.0	Aide  Installer

Des nouveautés ?

j’ai réussi à l’installé,je ne cherchais pas le bon. Maintenant il y a 300 bloques de protection,mais mon plus gros prôblème et la ou j’aimerais avoir vôtre temps libre si possible,ce serai d’enlever le Pvp au spawn et sur les 100 premiers bloques du spawn sauf dans l’arène,j’ai essayer,aucun résulta on peut encore PvP . Quelqu’un aurai t’il un peu de temps libre pour m’aider. Se serai vraiment vraiment cool!

Améliorez votre orthographe svp … :@
Bon pour ton problème :
Sélectionne la zone plate et fais //expand 100 up puis fais /region define lenomquetuveuxdonneàcequetuasselectionne ensuite tu fais /region flag lenomquetuveuxdonneàcequetuasselectionne pvp deny
Voilà voilà
Bien à toi

Merci beaucoup et désolé pour l’orthographe. Encore un problème,cela me met internal server error.

Sa le faisait à des amis,ils ont recrée un compte et sa marchais moi sa ne marche plus du tout.

Le Internal Server orror lorsque vous effectuer quel commande ?
Regardez également vos logs, celle-ci devrait être remplie d’erreurs.

Quand je souhaite me connecter… sa le fait beaucoup à mes amis aussi se bug

Bonjours,petit up. toujours ce bug a la connexion de “internal server error”
Une solution?

Votre map doit être corrompue. Essayez de créer une nouvelle map depuis le panel pour voir si le problème disparait.

oui mais je vais perdre toutes les constructions?

Bah si c’est corrompu oui …
Ou essaye de sauver des trucs avec Mc_edit

Utilisez l’outil MCEDIT pour commencer.

Merci,je vais voir sa.

Maintenant encore une question
“you are not permited to interact with wall_sign”

Un joueur ne peut pas acheter sur un panneaux Shop ! ou peut on modifier sa?

Quel plugin de permission as tu ?

Bonsoir,

Il vous faut supprimer EssentialsAntiBuild.