Ajouter toutes les versions des plugins

Bonjour,
je suis nouveau sur le serveur

je viens d’acheter le serveur en normal pour 1 mois, j’ai voulu rajouter des mods hélas,
il n’y à pas les versions dont j’ai besoin, je cherche le plugin faction mais il n’est qu’en 1.6.2, je pense que ce serait mieux pour tout le monde d’avoir n’importe quel plugin sur n’importe quel version,
Cordialement Tech42300

Je déplace le topic dans la catégorie appropriée .

Ce n’est pas un problème, rends-toi sur la page Bukkit du plugin et télécharges un version antérieure :wink:

ça ne marche pas,

quand j’ouvre mon serveur, voila se qu’il me chante :
[SEVERE] Could not load ‘plugins/Factions.jar’ in folder ‘plugins’
org.bukkit.plugin.UnknownDependencyException: mcore

Tu as mis la réponse à ta solution dans ton message mais tu ne la vois pas .

UnknownDependencyException: mcore : Il faut donc que tu installes le plugin MCORE

je suis trop nul xD
merci, mais il y a pas moyen de mettre la version 1.5.2 du plugin faction sur un serveur 1.6.2? (oui je suis passé en 1.6 car je laguait trop)
car la version 1.6.2 n’est pas franchement géniale :confused:

Nan malheureusement on ne peux pas et c’est bien vrai que la version 1.6 est moins bien que la version 1.5.2 :confused:

ok tant pis (je viens quand même de remarquer que en passant en 1.6 j’ai pas enlever essentials et pourtant il marche toujours :o)

Sinon ne voulant pas créer un autre topic pour un autre probleme, connaisez vous des bon plugins de mot de passe pour 1.6.2?

Xauth ou authme reloaded mais ce n’est pas conseillé d’accepter les cracks …

Cordialement

je joue en crack personnelement
sinon j’ai déjà essayer les 2 ça n’as pas marcher :confused:

Quels sont les messages d’erreur ?

[quote=console]2013-08-31 14:29:18 [INFO] [AuthMe] Enabling AuthMe v2.5
2013-08-31 14:29:18 [SEVERE] Error occurred while enabling AuthMe v2.5 (Is it up to date?)
java.lang.NoClassDefFoundError: org/bukkit/util/config/Configuration
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:791)
at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
at java.net.URLClassLoader.defineClass(URLClassLoader.java:449)
at java.net.URLClassLoader.access$100(URLClassLoader.java:71)
at java.net.URLClassLoader$1.run(URLClassLoader.java:361)
at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:80)
at org.bukkit.plugin.java.JavaPluginLoader.getClassByName0(JavaPluginLoader.java:300)
at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:76)
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
at java.lang.ClassLoader.loadClass(ClassLoader.java:423)
at java.lang.ClassLoader.loadClass(ClassLoader.java:356)
at uk.org.whoami.authme.AuthMe.onEnable(AuthMe.java:60)
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:217)
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:457)
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:381)
at org.bukkit.craftbukkit.v1_6_R2.CraftServer.loadPlugin(CraftServer.java:282)
at org.bukkit.craftbukkit.v1_6_R2.CraftServer.enablePlugins(CraftServer.java:264)
at net.minecraft.server.v1_6_R2.MinecraftServer.l(MinecraftServer.java:313)
at net.minecraft.server.v1_6_R2.MinecraftServer.f(MinecraftServer.java:290)
at net.minecraft.server.v1_6_R2.MinecraftServer.a(MinecraftServer.java:250)
at net.minecraft.server.v1_6_R2.DedicatedServer.init(DedicatedServer.java:151)
at net.minecraft.server.v1_6_R2.MinecraftServer.run(MinecraftServer.java:391)
at net.minecraft.server.v1_6_R2.ThreadServerApplication.run(SourceFile:582)
Caused by: java.lang.ClassNotFoundException: org.bukkit.util.config.Configuration
at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:70)
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
at java.lang.ClassLoader.loadClass(ClassLoader.java:423)
at java.lang.ClassLoader.loadClass(ClassLoader.java:356)
… 27 more[/quote]

Merci de lire correctement ce que je dis …
Lien du plugin authme reloaded : http://dev.bukkit.org/bukkit-plugins/authme-reloaded/

j’ai mis les 2 authme et authme reloaded Xx
bref, je vais essayer en le téléchargent

Je ne pense pas qu’il est bon de mettre les deux :confused:

merci, ça marche :slight_smile:
maintenant encore un probleme (go se pendre)
avec le plugin faction quand un joueur créer sa faction, quand il parle on ne voit pas :
**[Staff] bonjour
mais ça :
bonjour

vous connaisez la réponse?

Il faut que tu l’active dans les paramètres du plugins Factions :wink:

dans le plugin faction j’ai ça :

{
“baseCommandAliases”: [
“f”
],
“dburi”: “default”
}

et mcore :

{
“serverid”: “9275262d-5077-48d7-9ca7-798457933969”,
“alias2uri”: {
“default”: “flatfile”,
“flatfile”: “flatfile://mstore”,
“mongodb”: “mongodb://localhost:27017/mstore”
},
“dburi”: “default”,
“aliasesOuterMCore”: [
“mcore”
],
“aliasesOuterMCoreUsys”: [
“usys”
],
“aliasesOuterMCoreMStore”: [
“mstore”
]
}

je modifie quoi?

Non ce n’est pas ca il faut aller dans le dossier mcore qui est a la racine par FTP car le panel ne donne pas d’accès a ce dossier puis dans le dossier mcore tu vas dans le dossier factions_mconf et dans le fichier instance…json Je crois qu’il faut mettre “LOWEST” a chatsetformat.
Ps: je suis pas sur que c’est cette ligne mais je sais que c’est dans ce fichier et qu’il ya “chat” dans la ligne de config

Merci de respecter le nouveau règlement …
Tech42300 , tu as un avertissements !