Worldguard

Bonjour à tous !
Est ce que Worldguard est compatible bukkit 1.9 ?
Car les joueurs n’arrivent pas a utiliser les portes, tables de craft etc… dans les regions definies, meme en ajoutant des flags…
Une idée ?
Merci !

La dernière version disponible sur Bukkit.org n’est pas encore tout à fait compatible avec la 1.9
Essaye avec cette version : http://builds.enginehub.org/job/worldguard/last-successful?branch=master

Cordialement

Merci, je viens d’essayer mais meme probleme.
Meme en supprimant worldguard etc… le pb persiste sur les anciennes regions crees ! :-S

Pouvez vous jeter un coup d’oeil ?

Malheureusement WorldGuard n’est pas encore complètement compatible avec la 1.9, il peut donc y avoir des bugs,…
Mais je te conseille de contacter l’auteur du plugin qui sera plus apte que nous à t’aider.

Cordialement

Celà viens peut être des permissions ?
SI tu possède groupmanager essaye :
/mangaddp Default worldguard.use worldguard.use.*

“Default” est un nom de groupe je suppose ?

Toujours le meme probleme malheureusement.
En utilisant les “group” “members, nonmembers” … maintenant il peuvent entrer et sortir mais toujours pas utiliser les portes et tables d’enchantements…
Personne n’utilise worldguard en 1.9 ici ?