Vulnérabilité Craftbukkit


#1

Chers membres,

Cela fais longtemps que je ne vous est pas donné de ‘l’actualité’.
Aujourd’hui, je vous écrit pour vous prévenir qu’une vulnérabilité dans CraftBukkit à été découvert.

Celle-ci permet de se connecter avec des noms de comptes premiums sur des serveurs qui n’accepte que les versions premiums (et non les serveurs qui ne demandent aucune authentification).

Afin de corriger cette ‘faille’ il vous suffira d’installer la toute dernière version de CraftBukkit.

Je tiens à remercier NeatMonster afin de m’avoir averti.


#2

Merci pour cette nouvelle Mc_Hunter :wink:


#3

Merci, il faudra bientôt mettre Authme aussi sur les serveurs Premium mais ou vas Minecraft ? :stuck_out_tongue:


#4

Le bug est il fixé sur la dernière version Stable de CB ?


#5

Oui mais il faut penser à faire la mise à jour depuis le panel :wink:


#6

Celle-ci corrige la faille: http://dl.bukkit.org/downloads/craftbukkit/view/02321_1.6.2-R0.2/


#7

interessant sujet