Version des Plugins et lesquels utiliser

Bonjour à vous !

Mon serveur est en version 1.13 et j’ai besoin de votre aide pour identifier les meilleurs plugins dont j’aurais besoin ainsi que les versions à utiliser.

Grâce aux tutoriels (et je remercie encore leur créateur :slight_smile: ) je n’ai aucun soucis pour enregistrer un nouveau plugin et le metre en application sur mon serveur.

En revanche, trouver le bon, qui m’est utile, ainsi que sa bonne version pour ma carte, c’est bien plus difficile :frowning:

Pouvez-vous m’aider à trouver :

  • La bonne version pour essentials ? (mon serveur est en 1.13, il faut attendre encore un peu ?)
  • Un plugin pour éviter que les creeper explosent le terrain ainsi que la version à utiliser ? (je ne veux pas qu’ils arrêtent de spawner ou de faire des dégats, juste qu’ils détruisent le terrain)
  • Un plugin pour éviter que le feu ne se propage ainsi que sa version ?

Merci d’avance ! :slight_smile:

Bonjour,

  • Vous pouvez trouver Essentials ici : https://www.spigotmc.org/resources/essentialsx.9089/ (vous pouvez télécharger la version 1.13 ici : https://ci.ender.zone/job/EssentialsX)

  • Je vous conseille ce plugin : https://www.spigotmc.org/resources/anti-creeper.32129/ (n’a pas encore été testé en 1.13 ! Il peut y avoir des bugs).
    Vous pouvez également appliquer la commande suivante sur votre serveur pour la 1.13 mais cela empêchera également les zombies de casser des portes et des endermans de prendre les blocs : /gamerule mobGriefing false (respectez le majuscules et minuscules)

  • Il suffti d’appliquer la commande suivante sur votre serveur : /gamerule doFireTick false (respectez le majuscules et minuscules)

En espérant vous avoir aidé ! :slight_smile:

Merci beaucoup !

Je vais tester ces prochains jours et je ferais un retour si tout va bien :slight_smile: