Serveur multi version

bonjour je cherche a faire que mon serveur puisse être rejoins depuis une version 1.9 a 1.12
comment suie je censé faire?

Bonjour,
Pour faire votre serveur, vous pouvez mettre une version 1.9.X sur votre serveur (les items/blocs de la 1.10/1.11/1.12 ne pourront pas être utilisés) avec le plugin ViaVersion : https://www.spigotmc.org/resources/viaversion.19254/
Aurélien

merci beaucoup pour se plugin. le problème était qu’il n’étais pas dans les plugin proposer par boxtoplay mais en fessant quelque recherche j’ai découvert que l’on pouvais les installé depuis les ftp du serveur merci encore car je ne connaissais tout de même pas se plugin

1 « J'aime »

je te conseille plutot ProtocolSupport. tu peut mettre ton serveur en 1.12.2 et les version de la 1.8 a la 1.12.x seront accepter

merci mais ViaVersion me convient parfaitement mais si je découvre des bug ou autre je regarderai pour protocolsupport ; )