[Résolu] EssentialsX >> /kill et /suicide


#1

Hey,

J’ai un nouveau bug et j’ai aucune solution trouvée depuis 2 semaine y_y

Alors j’ai pris le plugin essentialsX car mon serveur est sous spigot 1.11 et que essentials s’arrête a la version 1.8 si je me trompe pas

Et le soucis que j’ai depuis de début avec essentialsx c’est quand je fais:

/kill ou /suicide (2 commande qui serve a tué des joueurs ou sois même)

Et bien il se passe rien sa génères des erreur dans la console et dans santé du serveur j’ai sa:

Attention ! Des problèmes ont été détectés !

ERROR [21:13:36] [Server thread/ERROR]: Échec de la commande suicide :
ERROR [21:13:41] [Server thread/ERROR]: Échec de la commande kill :

Et je ne trouve aucun moyen de débug cela donc si quelqu’un a une solution (Skript ou plugins ou autre) Je prend car le /kill peut être un outils assez pratique sur un serveur.

Merci au future aide :slight_smile:


#2

Bonsoir,

As tu c’est fichier là pour essentials 1.11 ? https://ci.ender.zone/job/EssentialsX/
Si tu n’a pas ceci installer les et donne moi des nouvelles

Cordialement,


#3

Et bien…

Je suis content d’avoir réglé mon bug mais d’un autre coté deg car j’ai passer masse temps a tenter de réglé le bug et a rager mais bon tempis au moin c’est réparer c’est une bonne chose de faite

Merci a toi :slight_smile: :slight_smile:


#4

Ton problème à était régler grace à mon lien ? :slight_smile:


#5

Effectivement…

Grand merci a toi

J’avais télécharger le .zip depuis spigot directement


#6

D’accord, bah De rien de t’avoir aider :wink:

problème résolu
demande de lock


#7

Ouai merci beaucoup de ton aide


#8

Juste pourquoi j’ai sa dans santé du serveur?:

[22:20:38] [Server thread/ERROR]: [Essentials] You are running an unsupported server version!


#9

Mmhh, dite moi la version exacte de votre serveur ? spigot 1.11… ?


#10

Spigot 1.11 “spigot-1.11.jar”


#11

Passe sous 1.11.2 :wink:


#12

Le problème c’est que mes plugins sont sous 1.11


#13

Ah, moi je te conseille de passer sous 1.11.2 ou même directement 1.12.2 qui sera plus stable sous spigot et avec les plugins il y aura moins de problème dont Essentials qui bug si je me trompe pas dans la 1.11


#14

Je vais y réfléchir et je verrais


#15

Ok :wink:
Bon ré-fléchissement :smiley:


#16

Après test avec la 1.12.2 j’ai les achèvement qui s’annonce et le serveur.propertise ne propose plus l’option de désactivé et il me semble que y’a une gamerule pour les retiré mais je la connais pas cette gamerules

Donc si tu la connais je prend stp

Merci de ton aide