Problèmes au niveau de l'installation d'essential

Bonjour, j’ai commandé un serveur aujourd’hui et bien sur j’ai installé essential, le seul problème c’est qu’il ne marche pas, il apparait en rouge dans la liste des plugins. Je l’ai installé directement par le ftp et une autre fois par le panel sur BoxToPlay mais il ne fonctionne toujours pas.

Voici le code sur la console

[18:35:10] [Server thread/INFO]: Starting minecraft server version 1.8.4 [18:35:10] [Server thread/INFO]: Loading properties [18:35:10] [Server thread/INFO]: Default game type: SURVIVAL [18:35:10] [Server thread/INFO]: Generating keypair [18:35:10] [Server thread/INFO]: Starting Minecraft server on *:31351 [18:35:10] [Server thread/INFO]: Using epoll channel type [18:35:10] [Server thread/INFO]: This server is running CraftBukkit version git-Bukkit-a486600 (MC: 1.8.4) (Implementing API version 1.8.4-R0.1-SNAPSHOT) [18:35:11] [Server thread/INFO]: [Essentials] Loading Essentials vPre2.14.1.3 [18:35:11] [Server thread/INFO]: [EssentialsProtect] Loading EssentialsProtect vPre2.14.1.3 [18:35:11] [Server thread/INFO]: [EssentialsSpawn] Loading EssentialsSpawn vPre2.14.1.3 [18:35:11] [Server thread/INFO]: [EssentialsChat] Loading EssentialsChat vPre2.14.1.3 [18:35:11] [Server thread/INFO]: [EssentialsAntiBuild] Loading EssentialsAntiBuild vPre2.14.1.3 [18:35:11] [Server thread/INFO]: Preparing level "world" [18:35:11] [Server thread/INFO]: Preparing start region for level 0 (Seed: -411683452821976115) [18:35:12] [Server thread/INFO]: Preparing start region for level 1 (Seed: -411683452821976115) [18:35:12] [Server thread/INFO]: Preparing start region for level 2 (Seed: -411683452821976115) [18:35:12] [Server thread/INFO]: [Essentials] Enabling Essentials vPre2.14.1.3 [18:35:12] [Server thread/INFO]: Bukkit version format changed. Version not checked. [18:35:12] [Server thread/INFO]: git-Bukkit-a486600 (MC: 1.8.4) [18:35:12] [Server thread/INFO]: 1.8.4-R0.1-SNAPSHOT [18:35:12] [Server thread/ERROR]: java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder; [18:35:12] [Server thread/ERROR]: Error occurred while enabling Essentials vPre2.14.1.3 (Is it up to date?) java.lang.NullPointerException at com.earth2me.essentials.Essentials.onDisable(Essentials.java:348) ~[?:?] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:323) ~[CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at com.earth2me.essentials.Essentials.handleCrash(Essentials.java:747) ~[?:?] at com.earth2me.essentials.Essentials.onEnable(Essentials.java:275) ~[?:?] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:327) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:341) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:313) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:410) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:374) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:329) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:236) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:507) [CraftBukkit-v1_8_4.jar:git-Bukkit-a486600] at java.lang.Thread.run(Thread.java:745) [?:1.8.0_60] [18:35:12] [Server thread/INFO]: [EssentialsProtect] Enabling EssentialsProtect vPre2.14.1.3 [18:35:12] [Server thread/ERROR]: Essentials not installed or failed to load. Essenials Protect is in emergency mode now. [18:35:12] [Server thread/INFO]: [EssentialsSpawn] Enabling EssentialsSpawn vPre2.14.1.3 [18:35:12] [Server thread/INFO]: [EssentialsChat] Enabling EssentialsChat vPre2.14.1.3 [18:35:12] [Server thread/INFO]: [EssentialsAntiBuild] Enabling EssentialsAntiBuild vPre2.14.1.3 [18:35:12] [Server thread/INFO]: Server permissions file permissions.yml is empty, ignoring it [18:35:13] [Server thread/INFO]: Done (1.857s)! For help, type "help" or "?" [18:35:13] [Server thread/INFO]: Starting GS4 status listener [18:35:13] [Server thread/INFO]: Starting remote control listener [18:35:13] [Query Listener #1/INFO]: Query running on 0.0.0.0:31353 [18:35:13] [RCON Listener #2/INFO]: RCON running on 0.0.0.0:31352

C’est bon problème corrigé, la version sur l’installateur de plugin est plus a jours du coup c’est pas compatible avec la 1.8, faut télécharger la version ici : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/ (dernier build stable pour moi)

Effectivement le plugin Essentials n’est désormais plus à jour, la version 1.8 qui est actuellement disponible n’est pas une version officielle mais elle est fonctionnelle