PROBLEME très urgent et bizarre spigot

Salut !
J’ai cette erreur :
Qu’est ce que c’est que spigot Watchdog ?

http://pastebin.com/jV27ZvjG

cordialement
-Ev

Il doit y avoir un problème avec un plugin enleve-les tous et réinstalle les un par un.

Salut !
J’ai essayé , le problème est toujours présent :confused:

cordialement
-Ev

UP , svp , mon serveur s’eteint tout le temps avec ce crash maintenant -_-

cordialement
-Ev

En ne mettant aucun plugin, le problème persiste ?

Oui , avec aucun plugin , j’ai meme essayé un backup d’avant.
La , j’ai remis mes plugins , en essayant des combinaisons / des tests :confused:
Ce n’est pas un problème de puissance , car j’ai un TPS de 20 , une ram normale et un cpu inférieur a 10 :confused:

cordialement
-Ev

Essayez d’installer une version plus récente de Spigot.

J’ai spigot 1.7.10 patch-7 (le dernier)

EDIT : je test avec craftbukkit , mais ce n’est pas une solution a long terme :confused: car j’ai besoin de spigot

cordialement
-Ev

Meme problème avec craftbukkit .
J’ai fait des test :
Quand j’allume le serveur , aucune erreur , après je peux me connecter.
Environ 5-10minutes après l’allumage , il s’eteint avec l’erreur que j’ai donnée plus haut.

cordialement
-Ev

En testant une version antérieure, toujours ce problème ? Car il semblerait que ce soit un problème de build.

Oui , j’ai essayé les 7 derniers patchs et tous les builds du 1630 au dernier

s est surement un souci de compatibiliter regarde: http://www.spigotmc.org/threads/spigot-watchdog-thread-error.30732/ :dodgy:

le mec a les meme herreur que toi ! http://pastebin.com/SCUkgb7r