Problème JSONAPI [RÉSOLUE]

[font=Arial][font=Times New Roman][font=Arial]Bonjour/bonsoir, j’ai un problème avec JSONAPI :
Mon serveur est en 1.7.5 et quand je met JSONAPI (1.7.5) il me dise :

Couldn’t register my Packet0x47HttpGetPacket! Is BukkitForge/Bukkit up to date with JSONAPI?” dans la console.

En gros la version n’est pas compatible avec craftbukkit il me semble, j’ai donc testé plusieurs versions antérieures, mais la c’est un autre problème, le dossier du plugin ne se génère pas.
Pourriez vous m’aidez s’il vous plaît ?

Merci, cordialement.[/font][/font][/font]

Essayes de prendre une version compatible avec la 1.7.5

Cordialement

Merci d’avoir répondu.
Daccord mais laquelle car j’ai testé presque toutes les versions sur “https://github.com/alecgorge/jsonapi/releases/tag/v5.6.0” mais le dossier ne se génère pas, vault est bien installé et fonctionne mais pas JSONAPI.

Essayes ces différentes versions ( qui sont normalement compatibles avec la 1.7.5 ) :

Cordialemement

J’ai aussi pris les versions sois disant “compatibles” sur “http://ci.alecgorge.com/job/JSONAPI/lastStableBuild” mais cela ne change rien.
[hr]
Les 2 versions que vous m’avez proposés ne change rien.

Il faut alors attendre une mise à jour du plugin .

Cordialement

J’ai enfin réussi ! Pour tous ceux qui ont le même problème que moi je vous annonce la solution :
Dans les logs c’est écrit :

-Could not load ‘plugins/JSONAPI-5.6.0-mc1.7.5-R0.1-SNAPSHOT .jar’ in folder ‘plugins’
-UnknownDependencyException: ProtocolLib

En gros le plugin dépend de ProtocolLib, je l’ai donc installé et miracle, sa fonctionne !