Problème de plugin :p

Salut à tous!
Je vais droit au but…
Moi et certain amis sommes entrain de mettre sur pied un serveur Minecraft, je n’y connaissait rien en plugin ou en mod mais il se trouve que je me retrouve à devoir faire toute la programmation xD

J’ai réussis à installer beaucoup de plugin et à les configurer correctement, mais je ne trouve rien qui puisse m’aider à créer:
-une Safezone (enfin… un truc pour annuler le pvp à certains endroits
-une interdiction pour les non op de casser/poser des blocs
-une autorisation pour les non op à effectuer certaines commandes (prendre un kit par exemple)

Le soucis c’est que mon serv est en 1.8 et pas mal de plugin sont faits pour des versions antérieures…

J’ai vraiment besoin d’aide, d’ailleurs, si vous vous y connaissez en plugins ou que vous êtes bons builder, je veux bien vous recruter :wink:

Il faut que vous installiez le plugin WorldGuard. Pour les kits, faites-les avec Essentials et donner les permissions avec GroupManager. :slight_smile:

C’est exactement mon problème, je trouve pas WorldGuard en 1.8 et de même pour Essentialskit

Cette version de WorldGuard est compatible avec la 1.8 : http://dev.bukkit.org/bukkit-plugins/worldguard/files/46-world-guard-6-1/
Pour Essentials, tu peux le télécharger ici : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Cordialement