Problème d'Authme. [RESOLUT]

Bonjour,

Voila je viens de remettre ma save de mon ancien serveur , mais j’ai reset le plugin Authme pour plusieurs raisons.

Du coup je le reconfig , a ma façon mais quand je me co sur mon serveur sa me met : Enregistre toi sur le site : example.com pour te enregistré (en gros , en français) , mais je trouve pas la ligne ou le désactiver.

DataSource:
mySQLColumnName: username
mySQLTablename: authme
mySQLUsername: authme
backend: file
mySQLColumnLastLogin: lastlogin
mySQLDatabase: authme
mySQLPort: ‘3306’
mySQLColumnIp: ip
mySQLHost: 127.0.0.1
mySQLColumnPassword: password
mySQLPassword: ‘12345’
caching: true
mySQLlastlocX: x
mySQLlastlocY: y
mySQLlastlocZ: z
mySQLColumnEmail: email
mySQLColumnId: id
GroupOptions:
UnregisteredPlayerGroup: ‘’
RegisteredPlayerGroup: ‘’
Permissions:
PermissionsOnJoin: []
settings:
sessions:
enabled: false
timeout: 10
restrictions:
allowChat: false
allowCommands:
- /login
- /register
- /l
- /reg
- /passpartu
- /email
maxRegPerIp: 2 <- ce que j’ai changer
maxNicknameLength: 20
ForceSingleSession: true
ForceSpawnLocOnJoinEnabled: true <- ce que j’ai changer
SaveQuitLocation: false
AllowRestrictedUser: false
AllowedRestrictedUser: []
kickNonRegistered: true <- ce que j’ai changer
kickOnWrongPassword: false
teleportUnAuthedToSpawn: true <- ce que j’ai changer
minNicknameLength: 3
allowMovement: false
timeout: 30
allowedNicknameCharacters: ‘[a-zA-Z0-9_?]*’
allowedMovementRadius: 100
enablePasswordVerifier: true
ProtectInventoryBeforeLogIn: true
displayOtherAccounts: true
GameMode:
ForceSurvivalMode: false
ResetInventoryIfCreative: false
security:
minPasswordLength: 4
unLoggedinGroup: unLoggedinGroup
passwordHash: SHA256
passwordMaxLength: 20
registration:
enabled: true
messageInterval: 5
force: true
unrestrictions:
UnrestrictedName: []
messagesLanguage: en
ExternalBoardOptions:
mySQLColumnSalt: ‘’
mySQLColumnGroup: ‘’
nonActivedUserGroup: -1
mySQLOtherUsernameColumns: []
Xenoforo:
predefinedSalt: ‘’
permission:
EnablePermissionCheck: false
BackupSystem:
ActivateBackup: false
OnServerStart: false
OnServerStop: true
MysqlWindowsPath: C:\Program Files\MySQL\MySQL Server 5.1\
Passpartu:
enablePasspartu: false
Security:
SQLProblem:
stopServer: true
ReloadCommand:
useReloadCommandSupport: true
console:
noConsoleSpam: false
removePassword: true
Converter:
Rakamak:
fileName: users.rak
useIP: false
ipFileName: UsersIp.rak
newPasswordHash: SHA256
useIp: false
Email:
mailSMTP: smtp.gmail.com
mailPort: 465
mailAccount: ‘’
mailPassword: ‘’
mailSenderName: ‘’
RecoveryPasswordLength: 8

Donc voila je cherche encore de mon coté , merci de votre réponse future.