Problème cauldron

#1

bjr je collectionne les prob avec minecraft mania je sais pas pk le serveur allais super hier avec plugin et mods j ai enlever un mods aujourdhui et impossible de le demarrer voici les log
[19:29:09] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker
[19:29:09] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker
[19:29:09] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLServerTweaker
[19:29:09] [main/INFO]: Forge Mod Loader version 7.10.25.1207 for Minecraft 1.7.10 loading
[19:29:10] [main/INFO]: Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_60, running on Linux:amd64:3.13.0-48-generic, installed at /usr/lib/jvm/java-8-oracle/jre
[19:29:10] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[19:29:10] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[19:29:10] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[19:29:10] [main/ERROR]: Unable to launch
java.util.ConcurrentModificationException
at java.util.ArrayList$Itr.checkForComodification(ArrayList.java:901) ~[?:1.8.0_60]
at java.util.ArrayList$Itr.remove(ArrayList.java:865) ~[?:1.8.0_60]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_60]
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_60]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_60]
at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_60]
at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [cauldron-1.7.10-1.1207.01.198-server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198]
at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [cauldron-1.7.10-1.1207.01.198-server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198]

#2

Le problème vient du fait que nous utilisons maintenant Java 8 sur nos serveurs, essaye cette solution :

Cordialement

#3

et bien merci beaucoup sa fais 3h que je cherche ^^