Proble me de crash

Bonsoir j’ai un serveur mania donc ram illimité

  1. le serveur ejecte parfois des gens sans raison le serveur ne crash pas
  2. le serveur crash sans raison en tournant a 10 % de sa capacité

Aucune erreur a déploré si ce n’est qu’une erreur de caractère dans un plugin

Tu a beaucoup trop de map ou de plugins a mon avis c’est pas parce que il y a marquer “ilimiter” que il est une machine a un espace disque limiter je crois que c’est 10go pour le mania mais c’est pas sur mais suprime 2 3 maps et ca devrais allez

ps: j ai eu le même probleme

ba c’est illimité mania donc j pense pas que sa vient de sa

c’est la que tu ne comprend pas, il n existe pas de machine illimité il y a toujours un espace a respecter, est vérifie la config de t’es plugins
cordialement

Je cmprend parfaitement mais j’ai deja verifier il y aucun erreur de plus quandje fait du world edit de changement de bloc exemple 40 blocs paf sa crash c’est inadmissible

Bonsoir,

@azer112

Faux !!!
Je suis d’accord qu’il y a une limite mais :
La ram du serveur commence avec 10 GO de ram et si nécessaire , ils rajoutent de la ram !
L’espace disque ne peut pas être rempli sauf si tu as un plugin du type “backup” / si tu crées trop de maps …

@Thedarklife74
De plus peux tu nous dire ta liste de plugin et nous donner tes logs stp
Si tu as eu le même problème que lui ( @azer112 ) , c’est que c’est peut être la machine qui bug ou que vous avez mal configuré quelque chose …
De plus une erreur de caractère d’un plugin doit être corrigé !!!
Si ton problème continue , plusieurs options s’offent à toi :

  • essaye de diminuer de map ( si tu en as beaucoup )
  • enlève quelques plugins ( si tu en as installé récement et que ça a commencé depuis l’installation de ceux-ci / si tu en as trop donc + 60 plugins , c’est trop )
  • Contacte le support sur ton panel

Voilà …

Bien à toi

êtes vous sure que votre serveur plante sans aucune erreure… C’est très étrange. Aucun mail automatique ne vous a été envoyé ?

probleme regler merci de lock

Ce serait bien de partager votre expérience et la manière dont vous avez résolu le problème

Et bien j’ai tous simplement passer 72 heure a réinstaller et a re-paramétrer mes 40 plugins …

mes joueur son ejecter pareil avec comme seul log bizarre
2013-07-03 18:13:48 [SEVERE] Reached end of stream

Votre serveur est en quel version ?

il tourne sous bukkit 1.5.2 R1.0 et aujourd’hui il ne il ne c pas rallumer sa fait que la troisieme fois qu’il le fait , il s’etaind en pleine nuit
avec pour seul log :
2013-07-04 03:36:17 [INFO] Starting minecraft server version 1.5.2
2013-07-04 03:36:17 [INFO] Loading properties
2013-07-04 03:36:17 [INFO] Default game type: CREATIVE
2013-07-04 03:36:17 [INFO] Generating keypair
2013-07-04 03:36:18 [INFO] Starting Minecraft server on *:26480
2013-07-04 03:36:19 [INFO] This server is running CraftBukkit version git-Bukkit-1.5.2-R1.0-b2788jnks (MC: 1.5.2) (Implementing API version 1.5.2-R1.0)

Vous n’avez pas par hasard reçu un mail vous indiquant que le CPU est élevé etc ?

non pas un seul message ,les seul message sont ce du forum

Vous avez forcement changé quelque chose car jusqu’à maintenant vous n’aviez pas de problème.
Essayez de vous rappeler des derniers changements que vous avez faits et retirez les.

je les passe de 1.5 a 1.5.2 depuis on dirait que le redémarrage merdouille, je les gfait tourner en local tous fonctionne tres bien j aucun log bizarre