Plugin re

Je reformule ma demande car elle semble incompréhensible enfaite jai creer un serveur unleashed 4 qui ce met automatiquement sous Bukkit 1.6.4 r2 et lorsque j’installe des plugins sur se serveur il ne marchent jamais même si il corespondent a la même version et j’aimerai savoir si sa vien de la mais lorsque je lance mon minecraft ma commande me dit que je jou avec minecraft 1.5.2 et je me demande si le problème ne vien pas du fais que j’utilise bukit 1.6.4r2 sur minecraft 1.5.2 sachant que j’ai unleashed 4 et bukkit 1.6.4 r2 quel plugins sécurité claim shop et spawn je doit mettre?