Plugin Essentials

Je voudrais savoir si le plugin Essentials seras oui ou non prochainement disponible en 1.8 dans la rubrique des plugins pour un serveur craftbukkit en 1.8 ? (serveur MinecraftMania)

Non car la liste des plugins se synchronise avec les plugins qui se trouvent sur Bukkit.org hors cette version d’Essentials ne s’y trouve pas, tu peux cependant l’installer via ton accès FTP.

Cordialement

Merci pour ta réponse, en revanche, aurais-tu un lien qui m’aiderai à savoir comment l’installer via FTP ?

Vous pouvez télécharger Essentials ici : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/
Pour l’installer via le FTP, il suffit de glisser le .jar dans le dossier plugins situé à la racine du FTP.