Jsonapi

Bonjours depuis que j’ai eu mon serveur (j’en suis très heureux d’ailleurs) je ne parvient pas à configuré JSONAPI pourtant je suis sur de mettre les bonnes infos le salt le pseudo le mdp je suis sur mais cela ne marche pas je précise que j’utilise wordpress avec l’extension rivercraft. Merci d’avance
Skype :caron.laurent.59

Bonsoir,

Avez-vous réserver un port afin de configurer votre plugins ?

Bien sur j’ai même pris 10 ports différents mais non . Peut être un pare feu d’ici ??

Si vous réservez des ports depuis notre panel, nous ne bloquons rien.

j’ai surement une piste que faut t’il mettre comme ip sur mon site ? (la machine ou je suis est la 19)

Il vous faut mettre srv19.minecraft-mania.fr

Comme vous me l’avez dis j’ai regardais le résultat avec l’ip mais cela ne marche toujours pas la je n’ai utilisé mon site mais http://alecgorge.github.io/jsonapi/
Je suis sur d’avoir bien respecté les différents caractères avec leurs casses .

Une idée ?

Hey,

Tu as bien remplis cela ?
Modifiez “usernameGoeshere” avec un nom d’utilisateur.
Modifiez “passwordGoesHere” avec un mot de passe.
Modifiez “20059” avec le port demandé au préalable à votre hébergeur.
Modifiez “salt goes here” avec un second mot de passe.
Exemple de configuration:
` method-whitelist:

  • getPlayerLimit
  • dynmap.getPort
    logins:
    root: root
    options:
    startup-delay: 2000
    port: 25600
    ip-whitelist: []
    log-to-console: true
    log-to-file: ‘false’
    salt: salt
    anyone-can-use-calladmin: true
    server-name: ‘default’
    `

Oui je suis sur de bien l’avoir configuré le port est bien réservé tout devait être bon mais non .

Votre site dispose des extensions requises ?

De quel type d’extension parlez vous ?

Votre hébérgeur a t il laisse les ports ouverts ?

Je viens de les contactés .

C’est bon merci .