Installer Cauldron via l'OpenMod


#81

Si j’ai comme pseudo Hugo, c’est que je m’appelle Hugo mais ce n’est pas vraiment le sujet.

Cordialement


#82

J’ai un probléme la console n’y ait pas la mais les fichié ce générent donc il na pas le fichié mod je ne peux pas tappé la commande


#83

Comment ça ? Que veux tu dire exactement par là ?

Cordialement


#84

Ba voila la console ne s’affiche pas les fichié se générent mais elle ne se montre pas donc pour moi imposible de méttre la commande


#85

Quelle commande veux tu exécuter ?

Cordialement


#86

Ba tout simplement sa
java -jar SpigotPatcher-1.0.jar cauldron-1.7.10-1.1207.01.198-installer.jar CauldronInstallerPatch-1.1231.04.209.bps spigot-patch


#87

Si tu télécharges Cauldron ici, tu n’auras pas besoin de le patcher : http://tcpr.ca/cauldron

Cordialement


#88

ha ok merci x)
[hr]
donc je fais comment quand j’ai les fichié?


#89

Tu les mets à la racine de ton accès FTP et tu sélectionnes le bon fichier.

Cordialement


#90

Je n’installe pas forge j’ai les fichié :
BungeeCord
cauldron-1.7.10-2.1403.1.54
spigot-1.7.10-R0.1-SNAPSHOT


#91

Télécharge plutôt cette version de Cauldron : KCauldron-1.7.10-1492.150.zip (téléchargeable ici : http://tcpr.ca/kcauldron)
KCauldron est une version de Cauldron encore mis à jour.

Cordialement


#92

Il a une érreur sur le télégargement


#93

Le lien bug effectivement mais pourtant c’est le bon

ptetre qu’en le remettant, ça fonctionnera pour toi et les autres : http://tcpr.ca/kcauldron

dans le cas où ça marche pas, clic sur ce lien et va sur le 1er site, normalement tu devrais pouvoir le télécharger : https://www.google.fr/search?q=télécharger+kcauldron&ie=utf-8&oe=utf-8&gws_rd=cr&ei=gHvdVYTiC8SvUYzXgJAO


#94

Ensuite quand j’ai c’est fichié je l’ai met sur ma racine ftp?


#95

oui en supprimant avant l’ancien cauldron

puis tu va dans ta configuration de ton serveur sur minecraft-mania.fr et dans openmod, tu sélectionnes Kcauldron


#96

J’ai l’ai fiché ci dessous :
BungeeCord
KCauldron-1.7.10-1492.152
spigot-1.7.10-R0.1-SNAPSHOT
je l’ai met dans la racine ftp mais ils faut peut étre installé forge
j’ai déja éssayé et pour la configuartion il me proposé le spigot-1.7.10 et sa ne génére pas les mods


#97

Comment as tu eu ces différents fichiers ? Chez moi quand je décompresse “KCauldron-1.7.10-1492.152” je n’ai que ces 3 fichiers : - Librairies - Minecraft_Server.jar - KCauldron-1.7.10-1492.152-server.jar

Cordialement


#98

Attendez je me suis mal pris
[hr]
sa marche merci beaucoup x)


#99

Bonjour est ce que cauldron est disponnible en 1.8?
[hr]
si oui pourrais vous me passé les liens


#100

Il n’y a pas de version Cauldron 1.8

Cordialement